CHAPTER 11: MULTICURRENCY

Objectives

The objectives are:

- Explain setup requirements for currencies and exchange rates when using multiple currencies.
- Explain setup requirements when using multiple currencies with Customers, Vendors, and Bank Accounts.
- Review steps and additional functionality for processing Purchase and Sales documents with foreign currency.
- Review steps and additional functionality when recording and posting multicurrency transactions in the Cash Receipts Journal.
- Review the steps for processing multicurrency payments using the Payments Journal.
- Review the steps for entering lines in a general journal using a foreign currency, and use the function to insert a line for LCY rounding differences.
- Review the process of running the Adjust Exchange Rates batch job for Customers, Vendors, and Bank Accounts.
- Explain set up, viewing amounts, daily processing, and periodic processes when using an Additional Reporting Currency.
- Explain the process of consolidations with companies using different currencies.

Introduction

In today's global economy, many companies need to report results and process activity using multiple currencies. Microsoft Dynamics™ NAV 5.0 provides functionality to assist companies with posting and properly valuing transactions in multiple currencies, displaying general ledger results in multiple currencies, and consolidating companies that use different currencies.

This section includes information on required setup for processing using multiple currencies. The information presented in this section includes descriptions of required setup, demonstrations for processing various transactions, implementing an additional reporting currency, and an explanation of consolidation using multiple currencies.
Currency Card and Currency Exchange Rates

The initial setup for multicurrency functionality is completed in Microsoft Dynamics NAV 5.0 using the Currency Card and Currency Exchange Rates windows.

The Currency Card is where the basic parameters for the various currencies used by a company are established. The Currency Exchange Rate window is used to set up the exchange rates for a selected currency on specific dates.

Currency Card

The Currency Card can be accessed from the Navigation Pane in two ways:

- Click Financial Management > Setup > General > Currencies > Currency > Card.
- Click Financial Management > General Ledger > Periodic Activities > Currency > Currencies > Currency > Card.

The information on the Currency Card is organized on a series of tabs. The setup involves:

- Providing basic information about the currency, including accounts used for posting gains and losses.
- Indicating rules for rounding amounts, invoices, and unit-amounts for multicurrency transactions.
- Selecting accounts for posting realized gains and losses when an Additional Reporting Currency is implemented.
### General Tab

The **General** tab contains the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Code</strong></td>
<td>Unique identifier for the currency.</td>
</tr>
<tr>
<td><strong>Description</strong></td>
<td>Short description of the currency.</td>
</tr>
<tr>
<td><strong>Unrealized Gains Acc.</strong></td>
<td>Identifies the G/L account number used to post unrealized exchange rate gains when the <em>Adjust Exchange Rates</em> batch job is run.</td>
</tr>
<tr>
<td><strong>Realized Gains Acc.</strong></td>
<td>Identifies the G/L account used to post realized exchange rate gains. If an unrealized gain or loss was previously posted, the entry is reversed when the realized gain or loss is posted.</td>
</tr>
<tr>
<td><strong>Unrealized Losses Acc.</strong></td>
<td>Identifies the G/L account number used to post unrealized exchange rate losses when the <em>Adjust Exchange Rates</em> batch job is run.</td>
</tr>
<tr>
<td><strong>Realized Losses Acc.</strong></td>
<td>Identifies the G/L account used to post realized exchange rate losses. If an unrealized gain or loss was previously posted, the entry is reversed when the realized gain or loss is posted.</td>
</tr>
<tr>
<td><strong>EMU Currency</strong></td>
<td>If selected, the currency is an Economic and Monetary Union currency.</td>
</tr>
<tr>
<td><strong>Last Date Modified</strong></td>
<td>Automatically populated whenever changes are made to the fields for the currency.</td>
</tr>
<tr>
<td><strong>Last Date Adjusted</strong></td>
<td>Automatically populated when the <em>Adjust Exchange Rates</em> batch job is run.</td>
</tr>
<tr>
<td><strong>Payment Tolerance %</strong></td>
<td>Indicates the percentage a payment or refund is allowed to vary from the amount on a credit memo or invoice. The field is updated by selecting <em>Functions</em> &gt; <em>Change Payment Tolerance</em>.</td>
</tr>
<tr>
<td><strong>Max. Payment Tolerance Amount</strong></td>
<td>Indicates the maximum amount that a payment or refund is allowed to vary from the amount on a credit memo or invoice. The field is updated by selecting <em>Functions</em> &gt; <em>Change Payment Tolerance</em>.</td>
</tr>
</tbody>
</table>
## Rounding Tab

The **Rounding** tab contains the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Invoice Rounding Precision</td>
<td>Specifies the rounding precision used for this currency on invoices; for example, invoices may be rounded to the nearest whole number.</td>
</tr>
<tr>
<td>Invoice Rounding Type</td>
<td>Determines the rounding method used for invoices. The options are Nearest, Up, or Down. This field works with the <strong>Invoice Rounding Precision</strong> field.</td>
</tr>
<tr>
<td>Amount Rounding Precision</td>
<td>Specifies the rounding precision used for the currency.</td>
</tr>
<tr>
<td>Amount Decimal Places</td>
<td>Specifies the number of decimal places displayed for the currency; the minimum and maximum number of decimal places are separated by a colon.</td>
</tr>
<tr>
<td>Unit-Amount Rounding Precision</td>
<td>Specifies the rounding precision used for unit prices for items on sales and purchase invoices.</td>
</tr>
<tr>
<td>Unit-Amount Decimal Places</td>
<td>Identifies the minimum and maximum number of decimal places used for the sales and purchase price of items and sales price of resources. The minimum and maximum number of decimal places are separated by a colon, for example 2:5.</td>
</tr>
<tr>
<td>Appln. Rounding Precision</td>
<td>Specifies the amount allowed for rounding differences when a payment entry in one currency is applied to entries in a different currency.</td>
</tr>
<tr>
<td>Conv. LCY Rndg. Debit Acc.</td>
<td>Identifies the debit account to use for rounding differences when the <strong>Insert Conv. LCY Rndg. Lines</strong> function is used in a general journal.</td>
</tr>
<tr>
<td>Conv. LCY Rndg. Credit Acc.</td>
<td>Identifies the credit account to use for rounding differences when the <strong>Insert Conv. LCY Rndg. Lines</strong> function is used in a general journal.</td>
</tr>
<tr>
<td>Max. VAT Difference Allowed</td>
<td>Identifies the maximum VAT correction amount allowed for the currency.</td>
</tr>
<tr>
<td>VAT Rounding Type</td>
<td>Determines how VAT is rounded for the currency. The options are Nearest, Up, or Down.</td>
</tr>
</tbody>
</table>
Chapter 11: Multicurrency

**Reporting Tab**

The **Reporting** tab contains the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Realized G/L Gains Account</td>
<td>Specifies the G/L account used to post exchange rate gains for currency adjustments between the local currency (LCY) and the additional reporting currency. The exchange rate gains are calculated when the <strong>Adjust Exchange Rates</strong> batch job is run.</td>
</tr>
<tr>
<td>Realized G/L Losses Account</td>
<td>Specifies the G/L account used to post exchange rate losses for currency adjustments between LCY and the additional reporting currency. The exchange rate losses are calculated when the <strong>Adjust Exchange Rates</strong> batch job is run.</td>
</tr>
<tr>
<td>Residual Gains Account</td>
<td>Indicates the G/L account used to post residual gain amounts (rounding differences) when an additional reporting currency is used in the general ledger application area.</td>
</tr>
<tr>
<td>Residual Losses Account</td>
<td>Indicates the G/L account used to post residual loss amounts (rounding differences) when an additional reporting currency is used in the general ledger application area.</td>
</tr>
</tbody>
</table>

**Payment Tolerance**

A function is available from the **Currencies** or **Currency Card** window to modify the Payment Tolerance for the selected currency.

To open the **Change Payment Tolerance** window from either the **Currencies** or **Currency Card** window, click **Functions > Change Payment Tolerance**.

![Change Payment Tolerance](image)
The **Change Payment Tolerance** window contains the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All Currencies</td>
<td>If selected, the payment tolerance setup is changed for all currencies.</td>
</tr>
<tr>
<td>Currency Code</td>
<td>Identifies the currency for which the tolerance setup is changed.</td>
</tr>
<tr>
<td>Payment Tolerance %</td>
<td>Identifies the percentage a payment or refund is allowed to vary from the expected amount on an invoice or credit memo.</td>
</tr>
<tr>
<td>Max. Pmt. Tolerance Amount</td>
<td>Identifies the maximum amount a payment or refund is allowed to vary from the amount on an invoice or credit memo. This can be used to limit the amount calculated using the Payment Tolerance % setting. For example, 2% with a maximum of 100 CAD.</td>
</tr>
</tbody>
</table>

Payment Tolerance for currencies can also be set up using the **Change Payment Tolerance** batch job from the **General Ledger Setup** window.

When setting Payment Tolerance from the **General Ledger Setup** window, the Currency Code field is not automatically populated in the **Change Payment Tolerance** window. To set tolerance for a specific currency, click the AssistButton in the Currency Code field and select the currency. The other fields are completed as discussed in this section.

**Demonstration: Setting Payment Tolerance**

**Scenario:** Phyllis, the accounting manager at CRONUS International Ltd., has determined that it would be beneficial to set payment tolerances for the Icelandic krona (ISK). Phyllis plans to set a 3% tolerance with a limit of 1,250 krona and to update all open ledger entries for this change.

**Steps**
To set up the payment tolerance, follow these steps:

1. From the Navigation Pane, click Financial Management > Setup > General > Currencies.
2. Locate and select the ISK, Icelandic krona, currency.
3. Click Functions > Change Payment Tolerance.
4. In the Payment Tolerance % field, enter 3, the percentage allowed.
5. In the Max. Pmt. Tolerance Amount field, enter 1250, the amount of the variance allowed.
6. Click OK.
7. Click Yes to update open entries for customers and vendors.
8. Close the Currencies window.
Currency Exchange Rates

Currency exchange rates are constantly fluctuating. The **Currency Exchange Rates** window is used to:

- Record exchange rates.
- View prior entries for exchange rates.

To open the **Currency Exchange Rates** window from the **Currencies** or **Currency Card** window, click **Exch. Rates**.

![Currency Exchange Rates Window](image)

**FIGURE 11.3**

When posting transactions, the current exchange rates for the various currencies are obtained from the **Currency Exchange Rates** window. In addition, data in the table is used to calculate unrealized gains or losses due to exchange rate fluctuations when:

- Running the Adjust Exchange Rates batch job to revalue previously posted transactions.
- Performing consolidations of foreign subsidiaries using currencies other than the parent's currency.

This table is updated frequently, possibly daily, to reflect current exchange rates for transactions.

**NOTE:** Different exchange rates can be used in the Relational Exch. Rate Amount and the Relational Adjmt Exch. Rate Amt. fields. This allows flexibility in the exchange rate setup. For example, the Relational Exch. Rate Amount field can be updated daily while the Relational Adjmt Exch. Rate Amt. field can be updated at the end of each month. Another possibility is to use exchange rates from one source for adjustments and from another source for the default transaction exchange rate. For example, use the exchange rates per the local for the Relational Exch. Rate Amount and use a government approved bank’s exchange rates for the Relational Adjmt Exch. Rate Amt.
The Currency Exchange Rates window includes the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Starting Date</td>
<td>Identifies the effective date to use for the exchange rate. Enter a new line with a new Starting Date for each effective date.</td>
</tr>
<tr>
<td>Currency Code</td>
<td>Identifies the code for the selected currency.</td>
</tr>
<tr>
<td>Relational Currency Code</td>
<td>To specify local currency, leave the field blank. For more information on using the field for setting up triangulation, press F1 to access online help.</td>
</tr>
<tr>
<td>Exchange Rate Amount</td>
<td>Identifies the rate to use for the currency selected on the line. The Exchange Rate Amount and Relational Exchange Rate Amount fields are used when recording transactions; the entries in the fields tell the system how to calculate amounts for the selected currency.</td>
</tr>
</tbody>
</table>

The Currency Exchange Rate window includes the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Relational Exch. Rate Amount</td>
<td>Indicates the rate to use for the currency selected in the Relational Currency Code field; if the field is blank, it is the local currency. The Exchange Rate Amount and Relational Exch. Rate Amount fields are used when recording transactions; the entries in the fields tell the system how to calculate amounts for the selected currency.</td>
</tr>
<tr>
<td>Adjustment Exch. Rate Amount</td>
<td>Indicates the rate to use for the currency selected on the line. The Adjustment Exch. Rate Amount and Relational Adjmt. Exch. Rate Amount fields are used when the Adjust Exchange Rates batch job is run.</td>
</tr>
<tr>
<td>Relational Adjmt. Exch. Rate Amount</td>
<td>Indicates the rate to use for the currency selected in the Relational Currency Code field; if the field is blank, it is the local currency. The Adjustment Exch. Rate Amount and Relational Adjmt. Exch. Rate Amount fields are used when the Adjust Exchange Rates batch job is run.</td>
</tr>
<tr>
<td>Fix Exchange Rate Amount</td>
<td>Determines whether the currency or relational currency exchange rates suggested on invoices, journal lines, and batch jobs are fixed or editable. When a selection is made in this field, that selection is fixed (not editable). The options are Currency, Relational Currency, or Both.</td>
</tr>
</tbody>
</table>

**Fill in the Blanks: Currency Card and Currency Exchange Rate**

Instruction:
Set Up Multicurrency for Customers, Vendors, and Bank Accounts

Multiple steps are necessary to complete the setup in Microsoft Dynamics NAV 5.0 to properly handle multicurrency transactions involving customers, vendors, and bank accounts.

Prior to processing transactions for customers, vendors, and bank accounts that use default currencies other than the local currency, the required setup includes establishing:

- Parameters for rounding.
- Rules governing when applications can be applied between currencies.
- Default currencies for customers, vendors, and bank accounts.

Currency Card and Currency Exchange Rates

The first step is to set up the Currency Card and Currency Exchange Rates windows.

In the Currency Exchange Rates window:

- The values in the Exchange Rate Amount and Relational Exch. Rate Amount fields are used for recording the initial amounts for multicurrency transactions.
- The values in the Adjustment Exch. Rate Amount and Relational Adjmt. Exch. Rate Amount fields are used by the Adjust Exchange Rates batch job. The batch job is run periodically to calculate gains or losses on open entries due to currency fluctuations.

For more information on setting up the Currency Card and Currency Exchange Rates, refer to the Currency Card and Currency Exchange Rates section of this content.

General Ledger Setup

The General Ledger Setup window contains fields related to how rounding differences are managed by Microsoft Dynamics NAV 5.0.

The **General** tab contains the following invoice rounding fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Inv. Rounding Precision (LCY)</td>
<td>Identifies the rounding precision used for the local currency on invoices; for example, invoices may be rounded to the nearest whole number.</td>
</tr>
<tr>
<td>Inv. Rounding Type (LCY)</td>
<td>Determines the rounding method used for invoices for the local currency. The options are Nearest, Up, or Down. This field works with the Invoice Rounding Precision field.</td>
</tr>
</tbody>
</table>

**NOTE:** The LCY Code field in the General Ledger Setup window is used to specify the local currency.

On the **Application** tab of the General Ledger Setup window, the Appln. Rounding Precision field is used to determine the rounding precision when entries using different currencies are applied to one another.

**NOTE:** The currency of the entry that is applied to one or more other entries determines the interval for rounding differences. The rounding difference is only calculated and posted when the entry applied is a payment entry.
Receivables and Payables

Once the General Ledger Setup window is completed, the Invoice Rounding and Appln. Between Currencies fields are set up in both the Sales & Receivables Setup and Purchases & Payables Setup windows.

On the Navigation Pane:

- Click Financial Management > Receivables > Setup > Sales & Receivables Setup > General tab to view the fields in Receivables.
- Click Financial Management > Payables > Setup > Purchases & Payables Setup > General tab to view the fields in Payables.

![Sales & Receivables Setup](image)

In both windows, click to insert a check mark in the Invoice Rounding check box to use rounding for Sales and Purchase invoices for LCY.

The rounding process for LCY uses the settings in the Inv. Rounding Precision (LCY) and Inv. Rounding Type (LCY) fields on the General tab of the General Ledger Setup window.

The selection in the Appln. Between Currencies field in the Sales & Receivables and Purchases & Payables Setup windows is used to allow application between currencies if:

- Any customer or vendor uses more than one currency.
- Any cash receipts or payments are recorded in a currency other than the original invoice currency.
The options are:

- None: Used when all entries used in an application must be in the same currency.
- EMU: Used to apply entries in the Euro and an old national currency to one another.
- All: Used to apply entries in any currency to one another.

When EMU or All is selected in the **Appln. Between Currencies** field, the rounding precision is determined from the entry in the **Appln. Rounding Precision** field in the:

- **General Ledger Setup** window for the local currency.
- **Currency Card** window for other currencies.

For information about the **Appln. Between Currencies** field in the **Currency Card** window and **General Ledger Setup** window, refer to those sections in this content.

**NOTE:** The currency of the entry that is applied to one or more other entries determines the interval for rounding differences. The rounding difference is only calculated and posted when the entry applied is a payment entry.

Rounding differences are posted to the **Debit Curr. Appln. Rndg. Acc.** or **Credit Curr. Appln. Rndg. Acc.** specified in the **Vendor Posting Group** or **Customer Posting Group** windows.

**Customer, Vendor, and Bank Account Cards**
The next step in the set up of multicurrency for customers, vendors, and bank accounts is to select the default currency in the **Currency Code** field on the account card.

For customers, on the Navigation Pane, click Financial Management > Receivables > Customers > Foreign Trade tab.

To assign a default currency to a customer, follow these steps:

1. In the **Currency Code** field, click the **AssistButton**.
2. In the **Currencies** window, locate the correct currency for the customer.
3. Click **OK**.
4. Close the **Customer Card** window.
The process is the same for Vendors and Bank Accounts, the only difference being the path:

- Vendors: From the Navigation Pane, click Financial Management > Payables > Vendor > Foreign Trade tab.

**Process Sales and Purchase Documents**

Once multicurrency setup is completed, creating and posting sales or purchase documents using multiple currencies is essentially the same as creating and posting documents using the local currency.

During the process, however, Microsoft Dynamics NAV 5.0 has additional functionality to support multicurrency, including the ability to:

- Update the **Currency Code** when entering documents.
- Edit the **Currency Exchange Rate**, depending on setup.
- Display amounts in both currencies in statistics windows.
- View posted amounts in both currencies.

**Demonstration: Process a Purchase Invoice**

**Scenario:** April, the accounts payable coordinator, recently added the Mundersand Corporation to the vendor listing for CRONUS International, Ltd. Mundersand uses CAD as their currency. April is processing the first purchase invoice for Mundersand for a single Side Panel, Item 70000.

April plans to verify the accuracy of the exchange rate used for the invoice and to review the vendor ledger entries resulting from posting the purchase invoice. April must record and post the invoice, and then review the posted activity.
Steps

To record and post the purchase invoice, follow these steps:

2. Press F3 and ENTER.
3. In the Buy-from Vendor No. field, click the AssistButton and select 01905283, Mundersand Corporation.
4. Press TAB or ENTER.
5. Click the Foreign Trade tab.
6. Notice that the currency from the Vendor Card populates the Currency Code field.

**NOTE:** In the Currency Code field, there are two AssistButtons. One is an ellipsis button, and the other is a LookUp (upward arrow). The LookUp button is used to change the Currency Code. The ellipsis button is used to view or edit the exchange rate.

To review the exchange rates, follow these steps:

1. In the Currency Code field, click the ellipsis button to display the Change Exchange Rate window. For CAD, note that the current exchange rate is 46.082.
2. Close the Change Exchange Rate window.

**NOTE:** The fields that are editable in the Change Exchange Rate window are controlled by the selection made in the Fix Exchange Rate Amount field in the Currency Exchange Rates window. For more information, refer to the Currency and Currency Exchange Rates section in this content.

To enter a line in the purchase invoice, follow these steps:

1. In the lines, in the Type field, click the AssistButton and select Item.
2. In the No. field, enter 70000.
3. In the Quantity field, enter 1.
4. Press TAB or ENTER.
In the **Direct Unit Cost Excl. VAT** field, the cost is listed as 34.067. This is the cost of the item in CAD, the vendor's currency.

- The direct unit cost is calculated using the **Last Direct Cost** from the **Item Card** of 15.70008 and dividing it by the **Relational Exchange Rate** of .460862.
- The calculated amount of 34.06677 is rounded according to the entry in the **Unit Amount Rounding Precision** field in the **Currencies** window for CAD, resulting in a **Direct Unit Cost Excluding VAT** of 34.067.

To review the statistics and post the invoice, follow these steps:

1. Click Invoice > Statistics to display the **Purchase Invoice Statistics** window. The cost is displayed in both the foreign currency and the local currency.
2. Close the **Purchase Invoice Statistics** window.
3. Click the **General** tab.
4. In the Vendor Invoice No. field, enter CUR1.
5. Click Posting > Post.
6. Click Yes to post the invoice.
7. Close the **Purchase Invoice** window.

To review the posted ledger entries, follow these steps:

2. Locate and select vendor 01905283, Mundersand Corporation.
3. Notice that the amount in the **Balance (LCY)** field is 15.70.
4. Click Vendor > Ledger Entries to display the Vendor Ledger Entries window.
5. Notice that the amounts in the **Original Amount**, **Amount**, and **Remaining Amount** fields are displayed in CAD, the vendor's currency.
6. On the **View** menu, click Show Column.
7. Select the **Original Amt. (LCY)**, **Amount (LCY)**, and **Remaining Amount (LCY)** fields and click OK.
8. In the **Original Amount** field, click the **AssistButton** to open the **Detailed Vendor Ledg. Entries** window. Note that amounts are displayed in both the vendor and the local currencies.
Lab 11.1: – Process a Sales Invoice

Scenario
You must create a sales invoice for Spotsmeyer's Furnishings, Customer 01121212. Spotsmeyer is set up with a Bill-to Customer; however, this invoice will go to Spotsmeyer directly. The order consists of five Base Panels, Item 70001.

Spotsmeyer's Furnishings uses USD as their currency. The exchange rate as of 01/01/08 for 100 USD is 51.61 GBP. Because this is the first transaction posted to Spotsmeyer's, you plan to verify the multicurrency amount posted.

You create a table calculating the expected posting as shown below.

<table>
<thead>
<tr>
<th>Currency</th>
<th>Last Direct Cost, per Item Card</th>
<th>Exchange Rate</th>
<th>Mathematical Operation</th>
<th>Amount (LCY)</th>
</tr>
</thead>
<tbody>
<tr>
<td>LCY (GBP)</td>
<td>40.30</td>
<td></td>
<td>40.30 * 5</td>
<td>201.50</td>
</tr>
<tr>
<td>USD</td>
<td>40.30</td>
<td>.5161</td>
<td>(40.30 / .5161) * 5</td>
<td>390.43</td>
</tr>
</tbody>
</table>

Challenge Yourself!

1. Update the Currency Exchange Rate.
2. Create a sales invoice.
3. Review the posted activity.
Lab 11.1: – Process a Sales Invoice

Scenario
You must create a sales invoice for Spotsmeyer's Furnishings, Customer 01121212. Spotsmeyer is set up with a Bill-to Customer; however, this invoice will go to Spotsmeyer directly. The order consists of five Base Panels, Item 70001.

Spotsmeyer's Furnishing uses USD as their currency. The exchange rate as of 01/01/08 for 100 USD is 51.61 GBP. Because this is the first transaction posted to Spotsmeyer's, you plan to verify the multicurrency amount posted.

You create a table calculating the expected posting as shown below.

<table>
<thead>
<tr>
<th>Currency</th>
<th>Last Direct Cost, per Item Card</th>
<th>Exchange Rate</th>
<th>Mathematical Operation</th>
<th>Amount (LCY)</th>
</tr>
</thead>
<tbody>
<tr>
<td>LCY (GBP)</td>
<td>40.30</td>
<td></td>
<td>40.30 * 5</td>
<td>201.50</td>
</tr>
<tr>
<td>USD</td>
<td>40.30</td>
<td>.5161</td>
<td>(40.30 / .5161) * 5</td>
<td>390.43</td>
</tr>
</tbody>
</table>

Need a Little Help?

1. Open the Currency Exchange Rates window.
2. Update the Bill-to Customer No. on the Invoicing tab of the sales invoice.
3. Open the Customer Ledger Entries window.
4. Review the posted entries.
Process Cash Receipts

Using the Cash Receipts Journal with multiple currencies is essentially the same as processing cash receipts using the local currency.

The primary difference is posting restrictions based on currency. The ability to post a journal is determined by the relationship between the Currency Code assigned to the selected bank account and the Currency Code on the receipt lines.

The rules for posting cash receipt activity using multiple currencies are summarized in the following table.

<table>
<thead>
<tr>
<th>Bank Account Currency Code</th>
<th>Printing and Posting Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank (LCY)</td>
<td>Post receipt lines with any currency code including LCY.</td>
</tr>
<tr>
<td>Currency Code</td>
<td>Post only those receipt lines with the same currency code as the Bank Account.</td>
</tr>
</tbody>
</table>

In addition to being able to use multiple currencies in the same Cash Receipt Journal when the Bank Account Currency Code is LCY:

- Payments made in one currency can close invoice entries in a different currency. For example, payment received in Euros can be applied to an invoice in Danish Krone.
- Payments in one currency can be applied to multiple invoice entries with more than one currency. For example, a payment in Euros can be applied to two invoices, one in Danish Krone and one in Euro.

Another difference when using multiple currencies is the entries created as a result of posting. When multiple currencies are involved, three Detailed Customer Ledger Entries are created when a payment is applied and posted against an invoice Customer Ledger Entry:

- An entry with an Entry Type of Initial Entry that contains the amount and currency of the payment. This matches the single entry for the payment in the Customer Ledger Entries window with Payment as the Document Type.
- An entry with an Entry Type of Application Entry that is the application for the Invoice Customer Ledger Entry. It has the due date and is in the currency of the invoice to which it applies. This entry is posted to reduce the Remaining Amount on the Invoice Customer Ledger Entry.
• An entry with an **Entry Type** of Application Entry that is the application for the Payment Customer Ledger Entry. It has the same currency and due date as the Initial Entry, but the Amount has the opposite sign. This entry is posted to reduce the **Remaining Amount** on the Payment Customer Ledger Entry.

**Demonstration: Process a Cash Receipt Journal**

**Scenario**: Arnie, the accounts receivable administrator, has received the following customer payments:

<table>
<thead>
<tr>
<th>Customer Name</th>
<th>Customer Number</th>
<th>Currency</th>
<th>Invoice Paid</th>
<th>Receipt Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>Progressive Home Furnishings</td>
<td>01445544</td>
<td>USD</td>
<td>103013</td>
<td>2688.58</td>
</tr>
<tr>
<td>New Concepts Furniture</td>
<td>01454545</td>
<td>GBP (LCY)</td>
<td>00-17</td>
<td>222241.32</td>
</tr>
<tr>
<td>Klubben</td>
<td>47563218</td>
<td>NOK</td>
<td>103015</td>
<td>134935.03</td>
</tr>
</tbody>
</table>

New Concepts Furniture typically uses USD as their currency. However, they remitted this payment in GBP, the local currency of CRONUS International Ltd.

Arnie must record the payments in the Cash Receipts Journal using the World Wide Bank-Operating Account and a posting date of 01/24/08.

Because Arnie has never processed a receipt in a different currency from the original invoice, he plans to review the ledger entries for customer 01454545 after the journal is posted.

**Steps**

To enter the first line in the Cash Receipt Journal, follow these steps:

2. Ensure that the Bank batch is selected.
3. On the **View** menu, click **Show Column**.
4. Select the **Currency Code** field.
5. Click **OK** to close the **Show Column** window.
6. Ensure that the **Posting Date** is set to 01/24/08.
7. In the **Document Type** field, click the **AssistButton** and select Payment.
8. In the **Account Type** field, click the **AssistButton** and select Customer.
9. In the Account No. field, enter 01445544.
10. Click Functions > Apply Entries.
11. Click the line for Document No. 103013.
12. Click Application > Set Applies-to ID.
13. Click OK.
14. Notice the amount on the journal line compared to the Balance field in the bottom of the Cash Receipt Journal window. The amount on the line is in the customer's currency of USD, while the amount at the bottom of the window is in GBP, the LCY.

To enter the remaining payment lines, follow these steps:

1. Click the next line.
2. In the Account No. field, enter 01454545.
3. Delete the entry in the Currency Code field, so the field is blank.
4. In the Amount field, enter -222241.32.
5. Click Functions > Apply Entries.
6. With the line for Document No. 00-17 selected, click Application > Set Applies-to ID.
7. Click OK.
8. Click the next line.
9. In the Account No. field, enter 47563218.
10. Click Functions > Apply Entries.
11. With the line for Document No. 103015 selected, click Application > Set Applies-to ID.
12. Click OK

To post the journal, follow these steps:

1. Click Posting > Post.
2. Click Yes to post the journal lines.
3. Click OK.

To review the ledger entries for New Concepts Furniture, follow these steps:

2. Locate and select customer 01454545.
3. Click Customer > Ledger Entries.
4. Notice that the original invoice entry used a currency of USD and that the payment entry that closed it used LCY.
5. Click the payment line.
6. Click Navigate.
Chapter 11: Multicurrency

7. Click the line for Detailed Cust. Ledg. Entry and click **Show**.
8. Note that there are three lines displayed for each of the three entries applied and posted.
9. Review the three entries for Customer 01454545.

**Process Payments**

Processing activity in the Payments Journal for transactions with multiple currencies is basically the same as using the Payments Journal for transactions with a single, local currency.

Similar to the Cash Receipts Journal, there are posting restrictions based on currency. These restrictions also impact the ability to print checks in the Payments Journal.

The ability to print checks and post a journal is determined by the Currency Code assigned to the selected bank account and the contents of the **Bank Payment Type** field. The rules for printing checks and posting payments with multiple currencies are summarized in the following table.

<table>
<thead>
<tr>
<th>Bank Account Currency Code</th>
<th>Bank Payment Type Field Contents</th>
<th>Printing and Posting Rules</th>
</tr>
</thead>
<tbody>
<tr>
<td>Blank (LCY)</td>
<td>Computer Check or Manual Check</td>
<td>Print only those checks for LCY payment lines; post only LCY payment lines.</td>
</tr>
<tr>
<td>Blank (LCY)</td>
<td>Blank</td>
<td>Post payment lines with any currency code including LCY.</td>
</tr>
<tr>
<td>Currency Code</td>
<td>Computer Check or Manual Check</td>
<td>Print only those checks with payment lines where the currency code is the same as the Bank Account; post only those payment lines with the same currency code as the Bank Account.</td>
</tr>
<tr>
<td>Currency Code</td>
<td>Blank</td>
<td>Post only those Payment lines with the same currency code as the Bank Account.</td>
</tr>
</tbody>
</table>
Demonstration: Print and Post Checks

Scenario: April, the accounts payable coordinator, has been asked to issue checks from the WWB-USD bank account for vendors using USD as their currency. Invoices due on or before 01/31/08 are to be paid.

The WWB-USD bank account is a newly opened account for CRONUS International Ltd. The starting check number for the bank account is 10001. April must update the Bank Account Card for the last check issued, check 10000.

Since activity has not been processed previously for payments in USD, the accounting manager has asked April to check the currency code to ensure that account 9150 is specified in the Conv. LCY Rndg. Debit and Conv. LCY Rndg. Credit accounts.

After the activity is posted, April reviews the posting for vendor 01254796, Progressive Home Furnishings.

Steps

To update the Currency Code and the Bank Account Card, follow these steps:

2. Locate and select the USD currency.
3. Click Currency > Card.
4. Click the Rounding tab.
5. In the Conv. LCY Rndg. Debit field, enter 9150.
6. In the Conv. LCY Rndg. Credit field, enter 9150.
7. Close the Currency Card and Currencies windows.
9. Locate and select the WWB-USD bank account.
10. Click on the Posting tab.
11. In the Last Check No. field, enter 10000.
To suggest vendor payments in the Payment Journal, follow these steps:

1. In the Cash Management folder, click Payment Journals.
2. In the **Batch Name** field, click the **AssistButton** and select the General batch.
3. In the **No. Series** field, delete the entry, leaving the field blank.
4. Click **OK**.
5. Click **Payments > Suggest Vendor Payments**.
6. In the **Field** under Payment Method Code, click the **AssistButton**.
7. Locate and select **Currency Code** and click **OK**.
8. In the Filter column next to **Currency Code**, enter USD.
9. Click the **Options** tab
10. In the **Last Payment Date** field, enter 01/31/08.
11. In the **Bal. Account Type** field, click the **AssistButton** and select Bank Account.
12. In the **Bal. Account No.** field, click the **AssistButton** and select the WWB-USD bank account.
13. Click **OK**.
14. In the **Bank Payment Type** field, click the **AssistButton** and select Computer Check.
15. Click **OK**.
16. Click OK to the message advising that lines have been created for payments only for USD amounts.

The Payments Journal is populated with the invoices to be paid.

To print the checks and post the journal, follow these steps:

1. Click **Payments > Print Check**.
2. Click the **Options** tab.
3. In the **Bank Account No.** field, click the **AssistButton** and select WWB-USD.
4. Place a check mark in the **One Check per Vendor per Document No.** check box.
5. Click **Print**.
6. Place a check mark in the **Print to File** check box.
7. Click **OK**.
8. In the **Output File Name** field, enter ck.prn.
9. Click **OK**. The Payments Journal is updated for the printed checks.
10. Click **Posting > Post**.
11. Click **Yes** to post the journal lines.
12. Click **OK**.
13. Close the Payment Journal window.
To review the posted activity for Progressive Home Furnishings, follow these steps:

2. Locate and select vendor 01254796.
3. Click Vendor > Ledger Entries.
4. Ensure that the Original Amount (LCY), Amount (LCY), and Remaining Amount (LCY) fields appear.
5. Click the payment line.
6. Click Navigate.
7. Click Detailed Vendor Ledg. Entry line and click Show.
8. Review the three Detailed Vendor Ledger Entries.

Convert Journal Entries to Local Currency

When entering foreign currency amounts in a General Journal:

- Microsoft Dynamics NAV 5.0 automatically converts the amounts to local currency (LCY).
  - However, even if all the journal lines balance in the foreign currency, when each journal line is converted and rounded to LCY, the LCY sum may not balance.
  - This means that a balanced transaction in foreign currency may not balance in LCY, and cannot be posted.

- Use the Insert Conv. LCY Rndg. Lines function to insert a rounding correction line in the general journal.
  - This rounding correction line balances the LCY amounts when the foreign currency amounts also balance.
  - Before using this function, specify the G/L accounts the program uses for rounding corrections.
  - Specify these accounts in the Conv. LCY Rndg. Debit Acc. and Conv. LCY Rndg. Credit Acc. fields in the Currency window.
Demonstration: Use the Insert Conversion LCY Rounding Lines Function

Scenario: Cassie, the accountant at CRONUS International Ltd., needs to pay the building maintenance expenses. The agreement is that these expenses are paid in Euros, and the accounts and amounts including VAT are:

- Cleaning: EUR 5,056.50
- Electricity and Heating: EUR 6,877.50
- Repairs and Maintenance: EUR 6,546.25

Before using the currency rounding function, the following setup must occur:

- G/L account 9150 must be set up with Direct Posting.
- The Conv. LCY Rndg. Debit Acc. and Conv. LCY Rndg. Credit Acc. fields on the Euro currency must be set up with account 9150.

Steps

To set up G/L account 9150 to use currency rounding, follow these steps:

2. Locate and select account number 9150.
3. Click Account > Card.
4. Place a check mark in the Direct Posting check box.
5. Close the G/L Account Card and Chart of Accounts windows.
6. In the General Ledger folder, click Periodic Activities > Currency > Currencies.
7. Locate and select the currency line for Euros.
8. In the Conv. LCY Rndg. Debit Acc. field, enter 9150.
9. In the Conv. LCY Rndg. Credit Acc. field, enter 9150.
10. Close the Currencies window.

To enter the general journal lines, follow these steps:

1. In the General Ledger folder, click General Journals.
2. In the Batch Name field, click the AssistButton and select the Default journal batch.
3. Click OK.
4. If lines appear in the journal, delete them.
5. On the View menu, click Show Column.
6. Select the Currency Code field and click OK.
7. In the Posting Date field, enter 01/15/08.
8. In the **Account No.** field, enter 8110.

9. In the **Currency Code** field, click the AssistButton and select Euro (EUR).

10. In the **Amount** field, enter 5056.50.

11. Press the DOWN ARROW key.

12. In the **Account No.** field, enter 8120.

13. In the **Currency Code** field, enter EUR.

14. In the **Amount** field, enter 6877.50.

15. Press the DOWN ARROW key.

16. In the **Account No.** field, enter 8130.

17. In the **Currency Code** field, enter EUR.

18. In the **Amount** field, enter 6546.25.

19. Press the DOWN ARROW key.

20. In the **Account No.** field, enter 2910.

21. In the **Currency Code** field, enter EUR.

22. In the **Amount** field, enter -18480.25, the sum of the three entry lines in Euros.

Even though the balancing amount balances with the other EUR lines, the converted LCY amount does not balance. There is a rounding balance of 0.01, as displayed in the **Balance** and **Total Balance** fields. The journal must balance before it can be posted.

To use the rounding currency function and post the journal, follow these steps:

1. Click **Functions > Insert Conv. LCY Rndg. Lines**.

2. A line for the LCY rounding difference is automatically added. Notice that the:

   - **Currency Code** field is empty because the journal is using local currency.
   - **Total Balance** field is zero.

1. Click **Posting > Post**.

2. Click **Yes** to post the journal lines.

3. Click **OK**.

To review the posted entries, follow these steps:

1. In the General Ledger folder, click History > Registers.
2. Press CTRL+END to go to the last entry.
3. Click Register > General Ledger.
4. Review the entries. Notice that the amounts are posted in local currency, not Euros.
5. Close the General Ledger Entries window.
6. Click Register > VAT Entries.
7. Note that the VAT entries are automatically posted.
8. Close the VAT Entries and G/L Registers windows.
Lab 11.2: – Post Expenses in Foreign Currency

Scenario
As the accounts receivable administrator for CRONUS International Ltd., you have received the January 2008 vehicle expense. It is your responsibility to post these expenses, in euros, including VAT:

- Gasoline and Motor Oil: EUR 178.53
- Registration Fees: EUR 342.32
- Repairs and Maintenance: EUR 107.34

Ensure that the following are set up:

- G/L Account 9150 is set up with Direct Posting.
- The Conv. LCY Rndg. Debit Acc. and Conv. LCY Rndg. Credit Acc. fields on the Euro currency are set to 9150.

On January 1, 2008, use the DEFAULT journal to post these expenses to the cash account. If there is a rounding discrepancy, enter the adjustment for the amount in local currency. It is not necessary to review the entries for this lab.

Challenge Yourself!

1. Verify the set up is correct.
2. Enter and post the journal.
Lab 11.2: Post Expenses in Foreign Currency

Scenario
As the accounts receivable administrator for CRONUS International Ltd., you have received the January 2008 vehicle expense. It is your responsibility to post these expenses, in euros, including VAT:

- Gasoline and Motor Oil: EUR 178.53
- Registration Fees: EUR 342.32
- Repairs and Maintenance: EUR 107.34

Ensure that the following are set up:

- G/L Account 9150 is set up with Direct Posting.
- The Conv. LCY Rndg. Debit Acc. and Conv. LCY Rndg. Credit Acc. fields on the Euro currency are set to 9150.

On January 1, 2008, use the DEFAULT journal to post these expenses to the cash account. If there is a rounding discrepancy, enter the adjustment for the amount in local currency. It is not necessary to review the entries for this lab.

Need a Little Help?

1. Verify the setup is correct for the Euro in the Currencies window.
2. Verify Direct Posting is setup for account 9150 in the G/L Account Card window.
3. Use the Insert Conv. Rndg. Lines function to adjust any rounding discrepancies.
Use the Adjust Exchange Rates Batch Job

The Adjust Exchange Rates batch job is run to update LCY amounts for posted entries in Microsoft Dynamics NAV 5.0. The batch job adjusts customer, vendor, and bank account entries to reflect updated amounts when the exchange rate changes after entries are posted.

Adjusting exchange rates are typically completed in the following order:

1. Enter the adjustment exchange rate on the currency.
2. Set filters on the Adjust Exchange Rates batch job.
3. Run the Adjust Exchange Rates batch job.

**NOTE:** The Adjust Exchange Rates batch job is also used to update additional reporting currency amounts on general ledger entries. For more information on Additional Reporting Currency, refer to the section in this content.

Step 1: Enter the Adjustment Exchange Rate

To enter the exchange rate that the posted entries will be adjusted to, follow these steps:

2. In the Currencies window, select the currency that will be adjusted and click Exchange Rates to enter the adjustment.
3. In the Adjustment Exch Rate Amount and Relational Adjmt Exch Rate Amt fields on the new line, enter the exchange rate amounts to adjust the posted entries with.

The Adjust Exchange Rates batch job can be re-run when necessary, for example when the batch job is run after an exchange rate is entered incorrectly. Prior to running the batch job a second time, simply overwrite the amounts in the Adjustment Exch Rate Amount and Relational Adjmt. Exch. Rate Amt. fields. Microsoft Dynamics NAV 5.0 posts a new adjustment based on the adjustments already made.
Step 2: Set Filters on the Adjust Exchange Rates Batch Job

To set the filters on the Adjust Exchange Rates batch job, follow these steps:

2. On the Currency tab, select the currency codes that will be adjusted by the batch job.
3. Click the Options tab.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Starting Date</strong></td>
<td>Identifies the first date to use for locating and adjusting transactions. Generally, this field is left blank so that all transactions are adjusted.</td>
</tr>
<tr>
<td><strong>Ending Date</strong></td>
<td>Identifies the last date to use for locating and adjusting transactions. This date is normally the same as the Posting Date. The Ending Date field is also used to retrieve the adjustment exchange rate for the batch job in the Currency Exchange Rates window.</td>
</tr>
</tbody>
</table>
### Field | Description
--- | ---
**Posting Description** | Describes the general ledger entries created by the batch job. The default text is: Exchange Rate Adjmt. of %1 %2. Upon posting, the %1 is replaced by the currency code and %2 is replaced by the currency amount that is adjusted, resulting in, for example, Exchange Rate Adjmt. of EUR 38,000.

**Posting Date** | Specifies the date on which the adjustment entries are posted.

**Document No.** | Identifies the document number that appears on the general ledger entries created by the batch job.

**Adjust Customer, Vendor and Bank Accounts** | If selected, Customer, Vendor, and Bank account entries for currency fluctuations are adjusted.

**Adjust G/L Accounts for Add.-Reporting Currency** | If selected, G/L accounts are adjusted for currency fluctuations between LCY and the additional reporting currency. This field is only relevant if using a variable additional reporting currency and not a fixed one, like EUR.

### Step 3: Run the Adjust Exchange Rates Batch Job

To run the Adjust Exchange Rates batch job, follow these steps:

1. Verify that filters are set appropriately.
2. Click OK to run the batch job.

**NOTE:** When exchange rates are adjusted on a regular basis, it is recommended that new currency exchange rate lines are added in the Currency Exchange Rates window. By doing so, documents and journals are created using current exchange rates. Furthermore, it is recommended that existing entries are not overwritten or deleted from the Currency Exchange Rates window. Retaining history in this window allows traceability of exchange rate adjustments for a particular currency over time. In the case of a currency that is used as an additional reporting currency, the entries for that currency in the Currency Exchange Rates window must not be overwritten.
Exchange Rate Adjustment Process for Customers and Vendors

For customer and vendor accounts, the Adjust Exchange Rates batch job:

- Adjusts the currency using the exchange rate that is valid on the posting date specified in the batch job.
- Calculates the differences for the individual currency balances.
- Posts the amounts to the G/L account specified in the Unrealized Gains Acc. field or the Unrealized Losses Acc. field in the Currency window.
- Automatically posts balancing entries to the Receivables or Payables account in the general ledger.

The batch job processes all open customer ledger entries and vendor ledger entries. If there is an exchange rate difference for an entry, the batch job creates a new detailed customer or vendor ledger entry that reflects the adjusted amount on the customer or vendor ledger entry.

Exchange Rate Adjustment Process for Bank Accounts

For bank accounts, the Adjust Exchange Rates batch job:

- Adjusts the currency using the exchange rate that is valid on the posting date specified in the batch job.
- Calculates the differences for each bank account that has a currency code and posts the amounts to the G/L account specified in the Realized Gains Acc. field or the Realized Losses Acc. field in the Currencies window.
- Automatically posts balancing entries to the G/L accounts that are specified in the Bank Account Posting Groups.
- Calculates one entry per currency per posting group.
Exchange Rate Adjustment Process for G/L Accounts

If posting in an additional reporting currency, place a check mark in the Adjust G/L Accounts for Add.-Reporting Currency check box to create new general ledger entries for currency adjustments between LCY and the additional reporting currency.

The Adjust Exchange Rates batch job:

- Calculates the differences for each general ledger entry.
- Adjusts the general ledger entry depending on the contents of the Exchange Rate Adjustment field for each G/L account.

For more information about additional reporting currencies, refer to the section in this content.

Exchange Rate Adjustment Register

The Exchange Rate Adjmt. Register provides an overview of all the exchange rate adjustments made by the Adjust Exchange Rates batch job.


In the Exchange Rate Adjmt. Register window, each line is created with fields showing the:

- Type of entries adjusted
- Currency and base amount adjusted
- Adjustment amount

Demonstration: Adjust Currency Exchange Rate

Scenario: Phyllis, the accounting manager of CRONUS International Ltd., is working with the accounting department to close the month for January 2008.

Phyllis wants to capture gains and losses due to fluctuations in the exchange rate between the local currency, GBP, and the Euro. The exchange rate as of 01/31/08 is 1.00 EUR = .65 GBP, the local currency for CRONUS International Ltd.

Phyllis plans to run the Adjust Exchange Rates batch job for Customers, Vendors, and the Bank Accounts.

Phyllis has selected invoice 10310, posted to customer Antarticopy, to trace through the system. Phyllis calculated the current valuation and the expected valuation as shown in the table below.
### Amount - EUR (Customer Ledger Entries window)

<table>
<thead>
<tr>
<th>Amount (LCY) - GBP (Customer Ledger Entries window)</th>
<th>Relational Exchange Rate Amount (Currency Exchange Rates window)</th>
<th>Relational Adjmt. Exch. Rate Amount (Currency Exchange Rates window)</th>
<th>Operation</th>
</tr>
</thead>
<tbody>
<tr>
<td>3744.29</td>
<td>.6898</td>
<td>3744.29*.6898</td>
<td>2582.81</td>
</tr>
<tr>
<td>3744.29</td>
<td>.6500</td>
<td>3744.29*.6500</td>
<td>2433.79</td>
</tr>
</tbody>
</table>

Based on her calculations, Phyllis expects the Adjust Exchange Rates batch job to post an unrealized loss of 149.02 (2582.81 - 2433.79). Phyllis plans to review the posting result and compare it to her calculations.

**Steps**

To update the Currency Exchange Rates window for the Euro, follow these steps:

2. Locate and select the line for the Euro.
3. Click Exch. Rates.
4. Press F3 to insert a new line.
5. In the Starting Date field, enter 01/31/08.
6. In the Exchange Rate Amount field, enter 1.
7. In the Relational Exch. Rate Amount field, enter .65.
8. In the Adjustment Exch. Rate Amt field, enter 1.
9. In the Relational Adjmt Exch Rate Amt field, enter .65.

**NOTE:** The Adjust Exchange Rate batch job uses the Adjustment Exchange Rate Amount and Relational Adjmt. Exch. Rate Amt. fields for calculating exchange rate gains and losses. Updating the Relational Exchange Rate Amount field is not necessary for processing the batch; however, the two fields are typically updated simultaneously.
To run the Adjust Exchange Rates batch job, follow these steps:

1. From the Navigation Pane, click Financial Management > General Ledger > Periodic Activities > Adjust Exchange Rates.
2. On the **Currency** tab, in the filter column for the **Code** field, enter EUR.
3. Click the **Options** tab.
4. Leave the **Starting Date** field blank so that all transactions are included.
5. In the **Ending Date** field, enter 01/31/08.
6. Accept the defaults in the **Posting Description** and **Posting Date** fields.
7. In the **Document Number** field, enter ADJACY-0108.
8. Ensure that the **Adjust Customer, Vendor, and Bank Accounts** check box contains a check mark.
9. Click **OK**.

A status box displays while the batch job is processed and closes when the process is complete.

To review the customer ledger and detailed customer ledger entries for Antarcticopy, follow these steps:

2. Locate and select customer 32656565, Antarcticopy.
3. Click **Customer > Ledger Entries**.
4. On the **View** menu, click **Show Column**.
5. Select the **Original Amount (LCY)**, **Amount (LCY)**, and **Remaining Amount (LCY)** fields and click **OK**.
6. Verify that the amounts in the **Original Amount (LCY)** and **Amount (LCY)** fields agree with the calculations in the table in the scenario.
7. In the **Amount (LCY)** field, click the **AssistButton**.
8. Note that there are two entries in the **Detailed Customer Ledger Entries** window:
   
   - One for the initial entry.
   - One for the unrealized loss.
1. Click the second entry.
2. Click **Navigate**.
3. Click on the G/L Entry line.
4. Click **Show**.
5. Review the entries for 149.02:

- A debit to account 9320, Unrealized FX Losses.
- A credit to account 2320, Customers, Foreign.


To review the Exchange Rate Adjmt. Register, follow these steps:

2. Note that there are entries for Bank, Customer, and Vendor. Locate the line for the 149.02 adjustment.
3. Close the **Exchange Rate Adjmt. Register** window.

### Summary of Currency Exchange Rates

The following table provides a summary of how Microsoft Dynamics NAV 5.0 uses the amounts in the **Currency Exchange Rates** window.

<table>
<thead>
<tr>
<th>Task</th>
<th>Fields used from Currency Exchange Rates window</th>
<th>How fields are used</th>
</tr>
</thead>
<tbody>
<tr>
<td>Entering a default exchange rate for journals and documents</td>
<td>(1) Exchange Rate Amount(2) <strong>Relational Exch Rate Amount</strong>(3) Starting Date</td>
<td>Starting Date compared to Posting Date on journal or document. The latest entry with Starting Date &lt;= Posting Date is determined and fields (1) and (2) are used to calculate the default exchange rate.</td>
</tr>
<tr>
<td>Adjusting the exchange rate of posted customer/vendor, bank account and G/L entries.</td>
<td>(a) Adjustment Exch Rate Amount(b) <strong>Relational Adjmt Exch Rate Amt</strong>(c) Starting Date</td>
<td>Starting Date compared to Ending Date in Adjust Exchange Rates batch job. The latest entry with Starting Date &lt;= Ending Date is determined and fields (a) and (b) are used to calculate the adjustment exchange rate.</td>
</tr>
</tbody>
</table>
Lab 11.3: – Update the USD:GBP Exchange Rate

Scenario
At the end of January 2008, the relational exchange rate amount between USD and LCY is 100 USD = 50 GBP. Because there are customers and vendors using USD as their default currency, you must run the Adjust Exchange Rates batch job.

Because you posted activity to their account this month, you want to trace any adjustment to the customer ledger entry for Spotsmeyer.

Challenge Yourself!

1. Update the exchange rate and run Adjust Exchange Rates batch job.
2. Review the customer ledger entry for Spotsmeyer.
Lab 11.3: – Update the USD:GBP Exchange Rate

Scenario
At the end of January 2008, the relational exchange rate amount between USD and LCY is 100 USD = 50 GBP. Because there are customers and vendors using USD as their default currency, you must run the Adjust Exchange Rates batch job.

Because you posted activity to their account this month, you want to trace any adjustment to the customer ledger entry for Spotsmeyer.

Need a Little Help?

1. Review the customer ledger entry for Spotsmeyer.
2. Update the exchange rate using the Exchange Rates button from the Currencies window.
3. Locate the Adjust Exchange Rates batch job in General Ledger > Periodic Activities > Currency, run the batch job.
4. Review the updated customer ledger entry for Spotsmeyer.
Additional Reporting Currency

Microsoft Dynamics NAV 5.0 enables companies to record general ledger transactions in both the local currency (LCY) and an Additional Reporting Currency (ACY). The primary purpose for using an Additional Reporting Currency is to generate reports that are more meaningful to users of financial statements and other reports.

After an Additional Reporting Currency is set up, Microsoft Dynamics NAV 5.0 automatically:

- Records amounts in both LCY and the Additional Reporting Currency on each general ledger entry and on other entries, such as VAT entries.
- Uses information from the Currency Exchange Rates window to find the exchange rate for recording transactions in the Additional Reporting Currency.

When using an additional reporting currency, the Adjust Exchange Rates batch job is run to record any exchange rate differences for previously posted transactions. Typically, the batch job is run at the end of the month. This batch job:

- Finds the appropriate adjustment exchange rate in the Currency Exchange Rates window.
- Compares the amounts in the Amount and Additional-Currency Amount fields on the general ledger entries to determine an exchange rate gain or loss.
- Uses the option selected in the Exchange Rate Adjustment field on each general ledger posting account to determine whether to calculate and post exchange rate gains or losses.

**NOTE:** The Additional Reporting Currency functionality is not to be used as a basis for financial statement translation. It is not a tool that can perform translation of foreign subsidiary financial statements as part of a company consolidation. The additional reporting currency functionality only provides the option of preparing reports in another currency, as if that was the company's local currency.
Chapter 11: Multicurrency

Set up an Additional Reporting Currency
The setup required to use an Additional Reporting Currency is as follows:

- Select general ledger accounts for posting exchange rate adjustments.
- Specify the exchange rate adjustment method for General ledger accounts.
- Specify the exchange rate adjustment method for VAT entries.
- Activate the additional reporting currency.

Select General Ledger Accounts for Posting Exchange Rate Adjustments
The G/L accounts for posting exchange rate adjustments are set up on the General and Reporting tabs of the Currency Card.

To open the Currency Card window, from the Navigation Pane, click Financial Management > Setup > General > Currencies > Currency.

For the currency used for the Additional Reporting Currency, selections must be made in the following fields:

- Realized Gains Account
- Realized Losses Account
- Unrealized Gains Account
- Unrealized Losses Account
- Realized G/L Gains Account
- Realized G/L Losses Account
- Residual Gains Account
- Residual Losses Account

Click the AssistButton in each field to specify the G/L accounts to use when posting. The fields are discussed in the Currency Card and Currency Exchange Rates section of this content.

Specify Exchange Rate Adjustment Method for G/L Accounts
When using an Additional Reporting Currency, every G/L posting account must have a selection made in the Exchange Rate Adjustment field. This selection determines how amounts for an account will be adjusted for exchange rate fluctuations between LCY and the additional reporting currency when the Adjust Exchange Rate batch job is run.
To make selections for the G/L posting accounts, follow these steps:

2. Locate and select the account.
3. Click Account > Card.
4. Click the Reporting tab.
5. In the Exchange Rate Adjustment field, click the AssistButton and select the correct method.

The options are:

- No Adjustment: No exchange rate adjustment is made to the account; this is the default selection.
- Adjust Amount: The LCY amount field is adjusted for any exchange rate gains or losses.
- Adjust Additional-Currency Amount: The Additional Currency Amount field is adjusted for any exchange rate gains or losses.

**NOTE:** The No Adjustment selection is made if the exchange rate between the LCY and additional reporting currency is always fixed. This situation is common for companies preparing to change to Euro that have an EMU currency as the local currency and Euro as an additional reporting currency.

### Specify Exchange Rate Adjustment Method for VAT Entries

When using an Additional Reporting Currency, the VAT Exchange Rate Adjustment field in the General Ledger Setup window is used to determine how the accounts set up for VAT posting in the VAT Posting Setup window are adjusted for exchange rate fluctuations. Adjustments between LCY and the Additional Reporting Currency are calculated when the Adjust Exchange Rates batch job is run.

To select the VAT Exchange Rate Adjustment, follow these steps:

1. From the Navigation Pane, click Financial Management > General Ledger > Setup > General Ledger Setup > Reporting.
2. In the VAT Exchange Rate Adjustment field, click the AssistButton to make a selection.
Chapter 11: Multicurrency

The options are the same as those for general ledger entries, but in this case the selection is applied to VAT entries. The options are:

- **No Adjustment** - no exchange rate adjustment is made to the VAT account; this is the default selection.
- **Adjust Amount** - the LCY amount field is adjusted on the VAT account for any exchange rate gains or losses.
- **Adjust Additional-Currency Amount** - the Additional Currency Amount field on the VAT account is adjusted for any exchange rate gains or losses.

When the Additional Reporting Currency is activated, Microsoft Dynamics NAV 5.0 runs a batch job to update previously posted entries. The Adjust Add. Reporting Currency batch job:

- Uses the exchange rate from the Currency Exchange Rates window that is valid on the work date.
- Calculates the Additional Reporting Currency amounts based on the LCY amounts on existing entries.
- Posts residual (rounding) amounts that occur on conversion of LCY to Additional Reporting Currency:
  - To the Residual Gains Account or Residual Losses Account specified in the Currencies window.
  - Using the posting date and document number from the original general ledger entry.
- Posts a rounding entry on the closing date of each closed year to the Retained Earning account. This ensures that the ending balance of the income accounts in closed years is zero for both LCY and the Additional Reporting Currency.

**NOTE:** To activate an Additional Reporting Currency, the Residual Gains Account and Residual Losses Account must be set up for the currency.

To select an Additional Reporting Currency, follow these steps:

2. Click the Reporting tab.
3. In the Additional Reporting Currency field, click the AssistButton and select the additional currency to report in from the Currencies window.
4. Click OK.
5. Press TAB or ENTER.
6. Click Yes to change the additional reporting currency.

![Adjust Add. Reporting Currency Batch Job](image)

**FIGURE 11.7**

The Adjust Add. Reporting Currency batch job contains the following fields:

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additional Reporting Currency</td>
<td>Contains the additional reporting currency selected in the General Ledger Setup window. Click the AssistButton to update the exchange rate to use to convert the LCY amounts to the Additional Reporting Currency.</td>
</tr>
<tr>
<td>Document No.</td>
<td>Identifies Document number to use for the entry created by the batch job that is posted to the retained earnings account. For the residual amount entries, the original transaction document number applies.</td>
</tr>
<tr>
<td>Retained Earnings Acc.</td>
<td>Specifies the retained earnings account for the batch job to use in posting. This account must be the same as the account used by the Close Income Statement batch job.</td>
</tr>
</tbody>
</table>

To process the Adjust Add. Reporting Currency batch job, follow these steps:

1. In the Document No. field, enter a document number.
2. In the Retained Earnings Account field, click the AssistButton and select an account.
3. Click OK to run the batch job.
After running the Adjust Add. Reporting Currency batch job, the following existing entries have amounts in both LCY and in the Additional-Currency (ACY) fields:

- General ledger entries
- VAT entries
- Value entries
- Job Ledger entries
- Production Order Line entries

In addition, the local currency and additional reporting currency amounts are recorded for all new entries of these types.

**NOTE:** The additional reporting currency will only be activated after clicking the OK button in the Adjust Add. Reporting Currency batch job window.

**View ACY Amounts in Windows**
The fields related to Additional Reporting Currency can be displayed in various windows, including the:

- Chart of Accounts
- Acc. Schedule Overview
- Analysis By Dimensions
- G/L Balance By Dimension

For example, in the Chart of Accounts window, on the View menu, click Show Column to select the Additional-Currency Net Change, Add.-Currency Balance at Date, and Additional-Currency Balance fields.

![Chart of Accounts](image)

**FIGURE 11.8**

In the Analysis by Dimensions and Account Schedule Overview windows, select the Show Amounts in Add. Reporting Currency field on the Options tab to view the data in the Additional Reporting Currency.
When the data is displayed in the Additional Reporting Currency, it can be exported to Microsoft® Excel® from both the **Acc. Schedule Overview** and **Analysis by Dimensions** windows.

**NOTE**: The Adjust Add. Reporting Currency batch job deletes Analysis View entries unless the Blocked field in the Analysis View window is selected prior to activating the Additional Reporting Currency. The Analysis Views must be updated for entries to be available.

**View ACY Amounts in Reports**

Several reports in the General Ledger application area are based on general ledger entries. Many of these reports can be printed in the Additional Reporting Currency, including Account Schedules and the Closing Trial Balance report.

To display the financial data in these reports in the additional reporting currency, select the **Show Amounts in Add. Reporting Currency** field on the **Options** tab for the report.

Similarly, all of the reporting for VAT, including VAT Statements, VIES Declaration disks, and VAT settlements, can be done in the additional reporting currency. Select the **Show Amounts in Add. Reporting Currency** field on the **Options** tab for the relevant VAT report.

**Daily Processing**

There are not any special steps required when processing daily activity using an Additional Reporting Currency. When using an Additional Reporting Currency:

- Enter exchange rates in the **Currency Exchange Rates** window.
- Process transactions as normal.

Transactions can be entered using LCY. The system converts the LCY amount to the Additional Reporting Currency using the entry in the **Currency Exchange Rates** table that is valid for the Work Date.

**Adjust Exchange Rates Batch Job**

Periodically, typically at the end of the month, the **Adjust Exchange Rates** batch job is run to record exchange rate fluctuations between the LCY and the Additional Reporting Currency. The batch job:

- Calculates the differences for each general ledger entry using the contents of the **Currency Exchange Rates** window.
- Adjusts the general ledger entry based on the contents of the **Exchange Rate Adjustment** field on the G/L account.
NOTE: The values in the Adjustment Exch. Rate Amount and Relational Adjmt. Exch. Rate Amount fields in the Currency Exchange Rates window are used by the Adjust Exchange Rates batch job to calculate gains or losses on open entries due to currency fluctuations.

For more information about running the Adjust Exchange Rates batch job, refer to the Set Filters on the Adjust Exchange Rates Batch Job section in the Use the Adjust Exchange Rates Batch Job content.
Lab 11.4: – Add an Additional Reporting Currency

Scenario
You are assigned the task of adding the Danish krone (DKK) as an Additional Reporting Currency. The G/L accounts for posting exchange rate adjustments are as follows:

- Realized G/L Gains Account: 9330
- Realized G/L Losses Account: 9340
- Residual Gains Account: 9330
- Residual Losses Account: 9340

The Exchange Rate Adjustment assigned to the G/L posting accounts must be Adjust Additional-Currency Amount. In addition, VAT is not to be adjusted.

The Document No. used for the entry is ACY-DKK; the Retained Earnings Account is 3120.

HINT: To update the Exchange Rate Adjustment on posting G/L accounts, use the Edit > Replace function.

Challenge Yourself!

1. Add the Danish Krone (DKK) as an Additional Reporting Currency using the criteria specified in the scenario.
2. Display the chart of accounts on your screen showing amounts in both LCY and DKK.
Lab 11.4: – Add an Additional Reporting Currency

Scenario
You are assigned the task of adding the Danish krone (DKK) as an Additional Reporting Currency. The G/L accounts for posting exchange rate adjustments are as follows:

- Realized G/L Gains Account: 9330
- Realized G/L Losses Account: 9340
- Residual Gains Account: 9330
- Residual Losses Account: 9340

The Exchange Rate Adjustment assigned to the G/L posting accounts must be Adjust Additional-Currency Amount. In addition, VAT is not to be adjusted.

The Document No. used for the entry is ACY-DKK; the Retained Earnings Account is 3120.

HINT: To update the Exchange Rate Adjustment on posting G/L accounts, use the Edit > Replace function.

Need a Little Help?

1. The G/L accounts used to post the exchange rate adjustments are assigned on the Reporting tab of the Currency Card window.
2. Use filtering and the Replace function to set the value of the Exchange Rate Adjustment field for all Posting accounts in the general ledger to Adjust Additional-Currency Amount.
3. The Additional Reporting Currency is activated on the Reporting tab in the General Ledger Setup window.
Lab 11.5: – Adjust the ACY Exchange Rate

Scenario
You must update the additional reporting currency for the Danish krone, DKK, for the exchange rate on 01/31/08. The exchange rate at the end of the month is 100 DKK = 10 GBP.

Challenge Yourself!

1. Update the exchange rate for the additional reporting currency.
2. Run the Adjust Exchange Rates batch job to update the ACY.
Lab 11.5: – Adjust the ACY Exchange Rate

Scenario
You must update the additional reporting currency for the Danish krone, DKK, for the exchange rate on 01/31/08. The exchange rate at the end of the month is 100 DKK = 10 GBP.

Need a Little Help?

1. Open the Currencies window.
2. Select the Danish krone.
3. Open the Currency Exchange Rates window.
4. Update the rates as specified in the scenario.
5. Run the Adjust Exchange Rates batch job to update the ACY.
Consolidations with Multiple Currencies

Microsoft Dynamics NAV 5.0 supports consolidations of companies that use different base currencies into a single company. During the consolidation process, appropriate exchange rates can be specified.

This section focuses specifically on performing consolidations when multiple currencies are involved. For more information about the steps for performing consolidations, refer to the Multicompany Operations - Consolidations section of this content.

**NOTE:** Prior to performing the consolidation, the Adjust Exchange Rates batch process must be run in each company.

Set Up General Ledger Accounts

In the G/L Account Card window of the subsidiary companies, the Consol. Translation Method field is used to specify the translation method applied to an account.

To view the field, on the Navigation Pane, click Financial Management > General Ledger > Chart of Accounts > Account > Card > Consolidation tab.

The following options are available:

- **Average Rate (Manual):** The average rate for the period to be consolidated. The average is calculated either as an arithmetic average or as a best estimate and is entered for each business unit. This option is the default assigned.

- **Closing Rate:** The rate which prevails in the foreign exchange market at the date for which the balance sheet or income statement is being prepared. The rate is entered for each business unit.

- **Historical Rate:** The rate of exchange for the foreign currency which prevailed when the transaction occurred.

- **Composite Rate:** The current period amounts are translated at the average rate and added to the previously recorded balance in the consolidated company. This method is typically used for retained earnings accounts because they include amounts from different periods and are thus a composite of amounts translated with different exchange rates.

- **Equity Rate:** Similar to Composite. The posting of the differences are to separate G/L Accounts.

**NOTE:** For information about setting up additional consolidation fields on G/L accounts, refer to the Multicompany Operations - Consolidations section of this content.
The various options in the Consol. Translation Method field support using either of two methods for translation. These methods are the:

- Temporal Method, used when the foreign entity is considered an integral part of the parent company's business.
- Current Rate Method, used when the foreign entity is considered independent.

To implement the methods, translation methods are assigned to the general ledger accounts for each method as outlined below:

- Temporal Method: All current assets and liabilities are accounted for at the current rate. All non-current assets and liabilities are accounted for at historical value at the historical rate.
- Current Rate Method: All assets and liabilities are translated at the current rate and all income statement balances are translated at the average rate for the period.

The table below provides additional detail on specifying the Consol. Translation Method for G/L accounts under the Temporal and Current Rate Method.

<table>
<thead>
<tr>
<th>Account Type</th>
<th>Temporal Method</th>
<th>Current Rate Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cash and Receivables</td>
<td>Closing</td>
<td>Closing</td>
</tr>
<tr>
<td>Marketable Securities</td>
<td>Closing</td>
<td>Closing</td>
</tr>
<tr>
<td>Inventory, Market Value</td>
<td>Closing</td>
<td>Closing</td>
</tr>
<tr>
<td>Inventory, Cost</td>
<td>Historical</td>
<td>Closing</td>
</tr>
<tr>
<td>Prepaid Expenses</td>
<td>Historical</td>
<td>Closing</td>
</tr>
<tr>
<td>Property, Plant &amp; Equipment</td>
<td>Historical</td>
<td>Closing</td>
</tr>
<tr>
<td>Intangible Assets</td>
<td>Historical</td>
<td>Closing</td>
</tr>
<tr>
<td>Current Liabilities</td>
<td>Closing</td>
<td>Closing</td>
</tr>
<tr>
<td>Deferred Income</td>
<td>Historical</td>
<td>Closing</td>
</tr>
<tr>
<td>Long-term Debt</td>
<td>Closing</td>
<td>Closing</td>
</tr>
<tr>
<td>Capital Stock</td>
<td>Historical</td>
<td>Historical</td>
</tr>
</tbody>
</table>
## Account Type

<table>
<thead>
<tr>
<th>Account Type</th>
<th>Temporal Method</th>
<th>Current Rate Method</th>
</tr>
</thead>
<tbody>
<tr>
<td>Paid-in Capital</td>
<td>Historical</td>
<td>Historical</td>
</tr>
<tr>
<td>Retained Earnings</td>
<td>Composite</td>
<td>Composite</td>
</tr>
<tr>
<td>Revenue</td>
<td>Average</td>
<td>Average</td>
</tr>
<tr>
<td>Expenses</td>
<td>Average</td>
<td>Average</td>
</tr>
<tr>
<td>Cost of Goods Sold</td>
<td>Historical</td>
<td>Average</td>
</tr>
<tr>
<td>Depreciation</td>
<td>Historical</td>
<td>Average</td>
</tr>
<tr>
<td>Amortization</td>
<td>Historical</td>
<td>Average</td>
</tr>
</tbody>
</table>

**NOTE:** From the Business Unit Card window, if the Functions > Import File option is used to import a file for a subsidiary, the G/L accounts for the parent (consolidated company) must be set up with a Consol. Translation Method.

## Process Multicurrency Consolidations

The consolidation process is performed from the **Business Unit Card** window in the parent company. The window can be accessed from the Navigation Pane by clicking Financial Management > General Ledger > Periodic Activities > Consolidation > Business Units.

![Business Unit Card](image)

**FIGURE 11.9**

The field descriptions that follow are specific for multiple currency consolidations.
The **Currency Code** field identifies the business unit's local currency (LCY). This code specifies how the consolidation feature reads the consolidation file.

- If a code is not specified, the amounts in the consolidation file are regarded as being LCY amounts.
- If a code is specified, the consolidated amounts are regarded as being denominated in that currency.

If the foreign subsidiary is providing the translated financial statement, the **Currency Code** must be blank. The consolidation process regards the consolidated amounts as being denominated in LCY, and does not perform a translation.

The **Currency Exchange Rate Table** field is used to select the currency exchange rate table Microsoft Dynamics NAV 5.0 uses while importing consolidation data. The options are:

- Local: The currency exchange rate table in the current company is used.
- Business Unit: The currency exchange rate table in the business unit's company is used.

The **G/L Accounts** tab contains several fields for selecting G/L accounts for posting:

- The **Exchange Rate Gains Acc.** and **Exchange Rate Losses Acc.** identify the G/L accounts Microsoft Dynamics NAV 5.0 uses to post any exchange rate gains or losses.
- The **Comp. Exch. Rate Gains Acc.** and **Comp. Exch. Rate Losses Acc.** identify the G/L accounts Microsoft Dynamics NAV 5.0 uses to post any exchange rate gains or losses that result from consolidation of accounts with a setting of Composite in the **Consol. Translation Method** field.
- The **Equity Exch. Rate Gains Acc.** and **Equity Exch. Rate Losses Acc.** identify the G/L accounts Microsoft Dynamics NAV 5.0 uses to post any exchange rate gains or losses that result from consolidation of accounts with a setting of Equity in the **Consol. Translation Method** field.

**NOTE:** If the **Comp. Exch. Rate Gains Acc.** and **Comp. Exch. Rate Losses Acc.** or **Equity Exch. Rate Gains Acc.** and **Equity Exch. Rate Losses Acc.** fields are left blank, the accounts specified in the **Exch. Rate Gains Acc.** and **Exch. Rate Loss Acc.** fields are used.
Before performing the **Import** function, exchange rate information must be viewed and updated. On the **Business Unit Card** window, click the **Exch. Rates** button to select:

- **Average Rate (Manual)**
- **Closing Rate**
- **Last Closing Rate**

Each of these options displays the **Change Exchange Rate** window. Selecting the **Average Rate (Manual)** option displays the window as shown in Figure 11.10.

![Figure 11.10](image)

**NOTE:** The field(s) that are editable in the Change Exchange Rate window depend on the selection made in the Fix Exchange Rate Amount field in the Currency Exchange Rates window. For information about the Currency Exchange Rates window, refer to the content in this section.

The exchange rate amounts are completed as follows for these options:

- **Average Rate (Manual):** Enter the exchange rate to use to calculate the value for G/L accounts assigned a **Consol. Translation Method** of Average Rate (Manual); the exchange rate is typically an arithmetic average of the exchange rates for the period or can be a best estimate.
- **Closing Rate:** Enter the exchange rate to use to calculate the value for G/L accounts assigned a **Consol. Translation Method** of Closing; the exchange rate is typically the exchange rate in effect at the last date of a period.
• Last Closing Rate: Enter the exchange rate used for the prior period to calculate the value for G/L accounts assigned a Consol. Translation Method of Closing; the exchange rate is typically the exchange rate in effect at the last date of the prior period.

**NOTE:** The exchange rate field for the Last Closing Rate is populated based on the closing rate used for the last consolidation; therefore, it is not generally necessary to edit the rate. However, when it is necessary to reprocess consolidations, the entry must be updated manually.

After entering the exchange rates, the consolidation is processed using the same steps as for a single currency consolidation.

Upon completion of the consolidation, any translation difference is posted as follows:

- Temporal Method: All translation adjustments are posted to the Unrealized FX Gains or Unrealized FX Losses account on the income statement.
- Current Rate Method: Translation differences are posted to the equity section of the balance sheet as cumulative translation adjustments. This can require a separate general journal entry to reclassify the amount.

Consolidations can be re-run if necessary. Remember to review and update the exchange rate field for the Last Closing Rate.
Summary

This section reviewed functionality in Microsoft Dynamics NAV 5.0 that supports processing activity using multiple currencies. Using Microsoft Dynamics NAV 5.0, companies can:

- Process transactions for vendors, customers, and bank accounts using a currency other than the local currency.
- Designate an additional reporting currency to use for general ledger activity, including reporting capabilities.
- Consolidate subsidiaries that operate in different currencies than the parent company.

Microsoft Dynamics NAV 5.0 provides flexibility by providing separate fields for setting exchange rates for:

- Current transactions
- Adjusting open transactions for exchange rate fluctuations

Companies that operate globally can benefit from the multicurrency functionality offered by Microsoft Dynamics NAV 5.0.
Lab 11.1 – Solution: Process a Sales Invoice

Scenario
You must create a sales invoice for Spotsmeyer's Furnishings, Customer 01121212. Spotsmeyer is set up with a Bill-to Customer; however, this invoice will go to Spotsmeyer directly. The order consists of five Base Panels, Item 70001.

Spotsmeyer's Furnishing uses USD as their currency. The exchange rate as of 01/01/08 for 100 USD is 51.61 GBP. Because this is the first transaction posted to Spotsmeyer's, you plan to verify the multicurrency amount posted.

You create a table calculating the expected posting as shown below.

<table>
<thead>
<tr>
<th>Currency</th>
<th>Last Direct Cost, per Item Card</th>
<th>Exchange Rate</th>
<th>Mathematical Operation</th>
<th>Amount (LCY)</th>
</tr>
</thead>
<tbody>
<tr>
<td>LCY (GBP)</td>
<td>40.30</td>
<td></td>
<td>40.30 * 5</td>
<td>201.50</td>
</tr>
<tr>
<td>USD</td>
<td>40.30</td>
<td>.5161</td>
<td>(40.30 / .5161) * 5</td>
<td>390.43</td>
</tr>
</tbody>
</table>

Step by Step

2. Locate and select the entry for USD.
3. Click Exch. Rates.
4. On a new line, in the Starting Date field, enter 01/01/08.
5. In the Relational Exch. Rate Amount field, enter 51.61.
8. In Financial Management menu, click Receivables > Invoices.
9. Press F3 to insert a new invoice.
10. In the Sell-to Customer No. field, enter 01121212.
11. Ensure that the Posting Date is 01/24/08.
12. Click the Invoicing tab.
13. In the Bill-to Customer field, enter 01121212.
14. Click the Foreign Trade tab, confirm the Currency Code field is set to USD.
15. In the Type field on the first line, select Item.
16. In the No. field, enter 70001.
17. In the Location Code field, select Blue.
18. In the **Quantity** field, enter 5.
19. In the **Line Discount %** field, delete the entry.
20. Note the amount in the **Line Amount Excl. VAT** field.
21. Click **Invoice > Statistics**.
22. Note the amounts for **Total Incl. VAT** and **Sales (LCY)**.
23. Close the **Sales Invoice Statistics** window.
24. Click **Posting > Post**.
25. Click **Yes** to post the invoice.
26. Close all windows.
27. In the Receivables folder, click Customers.
28. Locate and select customer 01121212.
29. Note the amount in the **Balance (LCY)** field.
30. Click **Customer > Ledger Entries**.
31. In the **Customer Ledger Entries** window, add the **Original Amt. (LCY)**, **Amount (LCY)**, and **Remaining Amt. (LCY)** fields.
32. Note the amounts in the fields on the line.
33. Close all windows.
Lab 11.2 – Solution: Post Expenses in Foreign Currency

Scenario
As the accounts receivable administrator for CRONUS International Ltd., you have received the January 2008 vehicle expense. It is your responsibility to post these expenses, in euros, including VAT:

- Gasoline and Motor Oil: EUR 178.53
- Registration Fees: EUR 342.32
- Repairs and Maintenance: EUR 107.34

Ensure that the following are set up:

- G/L Account 9150 is set up with Direct Posting.
- Conv. LCY Rndg. Debit Acc. and Conv. LCY Rndg. Credit Acc. fields on the Euro currency are set to 9150.

On January 1, 2008, use the DEFAULT journal to post these expenses to the cash account. If there is a rounding discrepancy, enter the adjustment for the amount in local currency. It is not necessary to review the entries for this lab.

Step by Step

2. Locate and select account 9150.
3. Click Account > Card.
4. Verify that the Direct Posting check box contains a check mark.
5. Close the G/L Account Card and Chart of Accounts window.
6. In the General Ledger folder, click Periodic Activities > Currency > Currencies.
7. Locate and select the EURO currency.
8. Verify that the Conv. LCY Rndg. Debit Acc. and Conv. LCY Rndg. Credit Acc. fields are set to 9150.
9. Close the open windows.
10. In the General Ledger folder, click General Journals.
11. In the Batch Name field, ensure that the DEFAULT batch is selected.
12. In the Posting Date field, enter 01/01/08.
13. In the Account No. field, enter 8510.
14. In the Currency Code field, enter EUR.
15. In the Amount field, enter 178.53.
16. Click the next line.
17. In the **Account No.** field, enter 8520.
18. In the **Currency Code** field, enter EUR.
19. In the **Amount** field, enter 342.32.
20. Click the next line.
21. In the **Account No.** field, enter 8530.
22. In the **Currency Code** field, enter EUR.
23. In the **Amount** field, enter 107.34.
24. Click the next line.
25. In the **Account No.** field, enter 2910.
26. In the **Currency Code** field, enter EUR.
27. In the **Amount** field, enter -628.19.
28. Click **Functions > Insert Conv. LCY Rndg. Lines**.
29. Click **Posting > Post**.
30. Click **Yes** to post the journal lines.
31. Click **OK**.
32. Close the **General Journal** window.
Lab 11.3 – Solution: Update the USD:GBP Exchange Rate

Scenario
At the end of January 2008, the relational exchange rate amount between USD and LCY is 100 USD = 50 GBP. Because there are customers and vendors using USD as their default currency, you must run the Adjust Exchange Rates batch job.

Because you posted activity to their account this month, you want to trace any adjustment to the customer ledger entry for Spotsmeyer.

Step by Step

1. From the Navigation Pane, click Financial Management > Receivables > Customers.
2. Locate and select customer 01121212, Spotsmeyer.
3. Click Customer > Ledger Entries to open the Customer Ledger Entries window.
4. Note the amount in the Amount (LCY) field is 201.50.
5. Close all open windows.
7. Locate and select USD.
8. Click Exch. Rates.
9. Press F3 to insert a new line.
10. In the Starting Date field, enter 01/31/08.
11. In the Exchange Rate Amount field, enter 100.
12. In the Relational Exchange Rate Amount field, enter 50.
13. In the Adjustment Exch. Rate Amount field, enter 100.
15. Close all forms.
17. On the Currency tab, set a filter for USD.
18. Click the Options tab.
19. In the Starting Date field, leave the field blank.
20. In the Ending Date field, enter 01/31/08.
21. In the Document Number field, enter ADJUSD-0108.
22. Ensure that the Adjust Customer, Vendor, and Bank Accounts check box contains a check mark.
23. Ensure that the Adjust G/L Accounts for Add.-Reporting Currency check box does not contain a check mark.
24. Click **OK**.
26. Locate and select customer 01121212, Spotsmeyer.
27. Click **Customer > Ledger Entries** to open the **Customer Ledger Entries** window.
28. Note the amount in the **Amount (LCY)** field.
29. Click the **AssistButton** to open the **Detailed Customer Ledger Entries** window.
30. Note that there is a separate entry for the adjustment to the original posted amount.
31. Click on the new ledger entry.
32. Click **Navigate** to open the **Navigate** window.
33. While on the G/L Entry line, click **Show**.
34. Note the two lines created for the adjustment to Spotsmeyer.
35. Close all windows.
Lab 11.4 – Solution: Add an Additional Reporting Currency

Scenario
You are assigned the task of adding the Danish krone (DKK) as an Additional Reporting Currency. The G/L accounts for posting exchange rate adjustments are as follows:

- Realized G/L Gains Account: 9330
- Realized G/L Losses Account: 9340
- Residual Gains Account: 9330
- Residual Losses Account: 9340

The Exchange Rate Adjustment assigned to the G/L posting accounts must be Adjust Additional-Currency Amount. In addition, VAT is not to be adjusted.

The Document No. used for the entry is ACY-DKK; the Retained Earnings Account is 3120.

HINT: To update the Exchange Rate Adjustment on posting G/L accounts, use the Edit > Replace function.

Step by Step

1. From the Navigation Pane, click Financial Management > Setup > General > Currencies.
2. Locate and select the entry for the DKK currency.
3. Click Currency > Card.
4. Click the Reporting tab.
5. In the Realized G/L Gains Account field, enter 9330.
6. In the Realized G/L Losses Account field, enter 9340.
7. In the Residual Gains Account field, enter 9330.
8. In the Residual Losses Account field, enter 9340.
9. Close all windows.
10. In the Financial Management menu, click General Ledger > Chart of Accounts.
11. Click the line for account 1110, the Land and Buildings account. This is the first account with an Account Type of Posting.
12. Click Account > Card.
13. Click the Account Type field.
14. Press F7 to open the Field Filter window.
15. Verify the filter is set to Posting, click OK.
16. Click the **Reporting** tab. The only field on the tab is the **Exchange Rate Adjustment** field.
17. On the **Edit** menu, click **Replace**.
18. Verify the **Find** field is set to No Adjustment.
19. In the **Replace** field, enter Adjust Additional-Currency Amount.
20. Click **Replace All**.
21. Click **Yes** to proceed with the replacement.
22. Click **OK** to the message that the replacements were completed.
23. Close all windows.
25. Click the **Reporting** tab.
26. Ensure that the **VAT Exchange Rate Adjustment** field is set to No Adjustment.
27. In the **Additional Reporting Currency** field, enter DKK.
28. Press **TAB** or **ENTER**.
29. Click **Yes** to change the Additional Reporting Currency.
30. In the **Document No.** field, enter ACY-DKK.
31. In the **Retained Earnings Acc.** field, enter 3120.
32. Click **OK**.
33. Close all windows.
34. In the Financial Management menu, click General Ledger > Chart of Accounts.
35. On the **View** menu, click **Show Column**.
37. Click **OK** to close the **Show Column** window.
38. Review the fields and then close the **Chart of Accounts** window.
Lab 11.5 – Solution: Adjust the ACY Exchange Rate

Scenario
You must update the additional reporting currency for the Danish krone, DKK, for the exchange rate on 01/31/08. The exchange rate at the end of the month is 100 DKK to 10 GBP.

Step by Step

2. Locate and select DKK.
3. Click Exch. Rates.
4. In the Starting Date field, enter 01/31/08.
5. In the Exchange Rate Amount field, enter 100.
6. In the Relational Exchange Rate Amount field, enter 10.
7. In the Adjustment Exch. Rate Amount field, enter 100.
9. Close all windows.
11. On the Currency tab, set a filter for DKK.
12. Click the Options tab.
13. Leave the Starting Date field blank.
14. In the Ending Date field, enter 01/31/08.
15. In the Document Number field, enter ADJACY-0108.
16. Click to remove the check mark in the Adjust Customer, Vendor, and Bank Accounts check box.
17. Place a check mark in the Adjust G/L Accounts for Add.- Reporting Currency check box.
18. Click OK.
Quick Interaction: Lessons Learned

Take a moment and write down three Key Points you have learned from this chapter:

1. 

2. 

3. 