CHAPTER 6: PRODUCTION ORDER PROCESSING

Objectives

The objectives are:

- Issue components using the Consumption Journal
- Pick and Put Away items used in manufacturing in Warehouse
- Record production order output using the Output Journal
- Register consumption and output from a Production Journal

Introduction

This chapter examines the production order processing from execution to put away in the warehouse. The first part explains material consumption. This can be done either manually or automatically. The automatic methods are forward and backward flushing.

Next, the chapter displays the pick and put away features used in the warehouse.

Finally, the section covers the use of the Output Journal to track the hours worked and the materials used in production. There are also three methods for recording output.
Production Order Execution

Once a Production Order has been created and scheduled, it has to be released to the shop floor. During execution of the order, the following data about the progress is recorded:

- Materials picked or consumed
- How much time was spent working on the order
- Quantity of the parent item produced

This information can be recorded manually or through “automatic” reporting.

As explained in the Production Orders Chapter, the following can be converted to Released Production Orders:

- Simulated Orders
- Planned Orders
- Firm Planned Production Orders

To change the status of an individual Production Order, click **Functions > Change status** while in a Production Order.

Overview of Production Activities

The term “Flushing” should be understood as:

- Principle for reporting materials used
- Production order quantity completed
- Time reported

The following table summarizes the reporting methods.

<table>
<thead>
<tr>
<th></th>
<th>Manual</th>
<th>Automatic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Material Consumed</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Quantity Completed</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Time Reported</td>
<td>X</td>
<td>X</td>
</tr>
<tr>
<td>Automatic methods include:</td>
<td>Forward</td>
<td>Backward</td>
</tr>
<tr>
<td>Material Consumed</td>
<td>Expected Quantity</td>
<td>Actual Quantity</td>
</tr>
<tr>
<td>Entire Order</td>
<td>When production order is released</td>
<td>When production order is Finished</td>
</tr>
<tr>
<td>Routing Link Codes</td>
<td>After start of operation step</td>
<td>When quantity of assembly is recorded in output journal</td>
</tr>
</tbody>
</table>
### Material Consumption

Microsoft Dynamics NAV offers a variety of options on how a manufacturing company might want to record material consumption. For example, material consumption may be recorded manually, which might be desired if there are frequent component substitutions or greater than expected scrap that needs to be reported.

The physical picking of material can be based on one of several reports, such as:

- Prod. Order - Mat. Requisition Report
- Prod. Order - Job Card Report

With the Warehouse functionality, special pick documents are used.

If using routing link codes, the Prod. Order - Job Card Report provides the advantage of indicating which components to pick according to the operation to which they are linked.

Consumption of materials may be processed manually through the Consumption Journal, but can also be recorded automatically by the program. This is referred to as “automatic reporting”.

---

**NOTE:** Users can define automatic reporting for each item with the Flushing Method field on the Manufacturing tab of the Item card. This is done during the manufacturing setup.

---

The reporting methods are:

- Forward
- Backward
- Manual

The three different methods are explained in the following three sections.
Forward Flushing

The Forward method assumes the expected quantity of all materials for the entire order is automatically consumed at the release of a production order, unless using routing link codes. When using routing link codes, the material is consumed after the start of the operational step is recorded in the Output Journal.

Demonstration 1

To forward flush the entire production order, follow these steps:

1. Select forward flushing on each item card for all items in the top-level of the production BOM (11 items on our bicycle).
2. Remove all routing link codes on the production BOM.

Backward Flushing

The Backward method is the actual quantity of all material automatically picked or consumed when the status of a production order is changed to Finished unless using routing link codes. When using routing link codes, the material is consumed after a quantity of the parent item is recorded for the operational step in the Output Journal.

Demonstration 2

Backward flushing the entire production order requires the same setup as for forward flushing:

1. Set the reporting method to backward on each item card for all items within the parent BOM to be reported.
2. Remove all routing link codes from the production BOM.

NOTE: All of the items in the demo data are set to manual flushing. Begin by recording consumption manually, and later look at automatic reporting in more detail.

When the Production Order is refreshed, the flushing method is copied from the item card. Because the flushing method for each production order component controls how and when the consumption is recorded, it is important to note that users can change the flushing method for specific items directly on the Production Order.

The advantage of automatic flushing is that it greatly reduces data entry. (Most competitor systems auto-flush the materials only.) In fact, with Microsoft Dynamics NAV's ability to automatically flush an operation, the entire consumption and output recording process can be automated.

The disadvantage of using automatic flushing is that the user might not be accurately recording, or even aware of scrap.
NOTE: The chapter on Finishing Orders and Auto Flushing covers automatic reporting in greater detail.

Manual Consumption

The Manual method uses the Consumption Journal to specify material picking.

Demonstration 3

This demonstration shows how to post consumption manually by entering consumption for a Production Order:

1. Click **Manufacturing > Execution > Consumption Journals**.
2. Select the Batch in question.
3. Click the **Functions > Calc. Consumption**.
4. On the **Prod. Order Component** tab, look up the Released Production Order to report consumption.
5. Click the **Options** tab and enter the Posting Date and select the **Expected Output** option. Expected output means the consumption is calculated based on the planned output quantity.
6. Click **OK** confirm.
7. Press **F11** to post consumption.

The Consumption Journal window displays the components of the production order after running the Calculate Components batch job.

![Consumption Journal Window](image)

FIGURE 6.1
NOTE: If using the Bin functionality, the journal may be used as a precise physical pick list indicating the bin code of each component. The training material for Warehousing has more information on the topic.

The Consumption Journal entries are posted to the item ledger as a negative adjustment. The entries are also posted to the released production order ledger.

View Ledger Entries from Consumption Posting

The ledger entries can be viewed directly from the consumption posting.

Demonstration 4

To view the production order ledger entries just posted:

1. Click Manufacturing > Execution > Released Prod. Orders.
2. Select the production order that recorded consumption.
3. Click Order > Entries > Item ledger entries or use the shortcut key ctrl + F5.
4. Click Order > Entries > Item Ledger Entries or use the shortcut key ctrl + F5.
5. Highlight a Consumption entry and click the Navigate button.
6. From the Navigate window, note the results of the posting - including value entries.

Refer to the Manufacturing Costing training manual for more details on value entries.

FIGURE 6.2
Reversing Consumption Posting

Occasionally, it becomes necessary to reverse consumption journal entries, for example when a customer cancels an order once production is underway.

Demonstration 5

This demonstration shows how to reverse a Consumption Journal entry:

1. Click **Manufacturing > Execution > Consumption Journals**.
2. Select the batch in question.
3. Enter the Posting Date of the entry to reverse in the **Posting Date** field.
4. Select the Production Order of the entry to reverse in the **Prod. Order No.** field. The **Document No.** is auto-populated with the Production Order No.
5. Select the item number of the entry to reverse in the **Item No.** field.
6. Enter a negative quantity in the **Quantity** field.
7. Post the journal (F11).
8. Go to the order's Item Ledger Entries to see the reversing entries for the item.

![Image of Consumption Journal](image)

**FIGURE 6.3**

The figure shows the consumption journal for batch MFG 41.
Picking from Warehouse

The picking of components for production can be done in different ways depending on the extent of warehouse functionality available in the installation.

NOTE: Features for putting away finished goods are organized in much the same way as picking and is illustrated in the Putting Away in Warehouse section of this chapter.

Warehouse Management Integration

The following are important warehouse functionality:

- Bin functionality
- Pick and Put-Away
- Warehouse Management Systems

Bin Functionality

With a simple inventory solution that uses the Bin functionality as the only additional warehouse feature, picking is still done on the basis of a Consumption Journal but with the possibility of specifying the exact position of each component with the Bin Code field.

Pick and Put-Away

This functionality offers effective warehouse features in close integration with Released Production Orders, for example. They include the creation of specialized documents for warehouse staff serving the shop floor - either independently or administrated by a production manager.

Warehouse Management Systems

This application area also includes some integrated features for manufacturing. The functionality is similar to that of the Pick and Put-away functionality. In addition, it offers the advanced tools needed to manage a large number of transactions across different warehouse activities. These tools include the use of designated pick and put-away bins for different processes and the ability to define individual bin policies.

Warehouse Management Systems (WMS) is designed as a role-based system aimed mainly at large distribution customers. Please refer to the Warehouse training material for more information on its manufacturing-related features.
Picking with Consumption Journal (Bin Functionality)

Bins offer a simple warehouse tool, which allows the production manager to seek and then specify the required components from a specific bin. When used with special print options, the Consumption Journal can function as a precise pick list for the warehouse staff collecting the components.

FIGURE 6.4

Demonstration 6

This demonstration shows how to pick with the consumption journal.

1. Create a new Released Production Order for an Item and enter a Quantity and a Due Date.
2. On the Posting tab select a bin mandatory location in the Location Code field. (Bin Mandatory is set up on the location card. See the manual on warehousing for more information.)
3. Run the Refresh Production Order batch job using defaults by clicking on Functions>Refresh.
4. Add a Bin Code to the Production Order Lines view.
5. Select a Bin that is not empty (i.e., the Empty field is blank).
6. Click the Bin button and select Contents. Here the Materials Manager can view the availability of the required components.
7. Escape from the Bin Contents window and select the OK button to insert this Bin Code on the production order line.
8. Now proceed to create a Consumption Journal which can be used as a physical pick list.
9. Open a Consumption journal > Functions button > Calc. consumption.
10. Select the Released Production Order on the Production tab and leave the default settings on the Options tab.
11. Click the OK button to populate the journal with components to be picked.
12. Click the Print button.
13. Define the print output by clicking the **Options** tab and select an activity type (ex: put-away, pick, movement)
14. When the components have been collected from the bin, consumption can be posted.
15. Insert the Bin Code for each component.
16. Post the journal lines (F11).

**Picking from Production Order (Pick Functionality)**

The same business process is performed using the integrated warehouse features of the Pick granule.

The signal to warehouse that an order requires warehouse handling is given in the form of warehouse requests.

From the Manufacturing module in Microsoft Dynamics NAV, a warehouse request is created to a location set up for warehouse handling when the following conditions are true:

- A Production Order changes status to Released.
- A Released Production Order is refreshed.

![FIGURE 6.5](image)

**Demonstration 7**

To execute a pick from a Production Order:

1. Create a new Released Production Order for an Item and enter a Quantity and a Shipment Date.
2. On the **Posting** tab select a bin mandatory location in the **Location Code** field.
3. Run the Refresh Production Order batch job using defaults.
Chapter 6: Production Order Processing

4. Add a Bin Code to the production order line, if one is not there. As soon as the released production order is refreshed, the order is visible from the Inventory Pick form with a source document of type Prod. Consumption for the items in inventory. The warehouse workers can then manually create an inventory pick document based on the released production order.

5. From the production order, click the functions **Button > Create inventory put-away/pick.**

6. Select the **Create Inv Pick** field and leave the default settings in the remaining fields on both tabs.

7. The relevant source document is entered as default on the **Warehouse Request** tab. The fact that both fields are selected on the **Options** tab merely means that the document created depends on the progress of the released production order when using the function.

8. Select the **OK** button and acknowledge the message about the pick activity.

9. View the created pick lines from the production order via **Order > Put-away/pick lines.** View the actual inventory pick document from the Putaway/Pick Lines form via **Line > Card.** When the location is set up to use bins then the **Bin Code** and **Quantity** fields are filled with the bin codes and quantities of the production order component lines. The **Qty. to Handle** field is set to 0 when the lines are generated so that the actual quantity picked can be entered during picking.

10. To enter the picked quantities, from the Inventory Pick form, click the **Functions button > Autofill qty. to handle.**

11. Post the pick form (F11) and select **OK** to the Put-Away Confirmation window.

12. Go back to the released production order and click **Order button > Entries > Item ledger entries** to see that consumption has been posted.

13. From the production order, choose **Line button > Components** to see that the remaining quantity is now zero for the items that were posted.

With different degrees of warehouse involvement, the required components have now been picked and consumed. This is expressed as negative Item Ledger Entries under each of the Released Production Orders (Ctrl+F5).

**Recording Production Output**

Microsoft Dynamics NAV provides users with the capability to track how much time is spent working on a Production Order, in addition to recording the quantity produced. This information can help a company to more accurately determine the costs of production. Also, manufacturers using a standard costing system may want to record actual information in order to help them develop better standards.
Output Journal

As a Production Order is processed on the shop floor, the time and quantities produced may be recorded on one of a variety of production reports, such as the Prod. Order - Job Card Report or the Prod. Order Routing List Report. This information is then entered using the Output Journal. A third-party shop floor data collection system may also be interfaced with Microsoft Dynamics NAV in order to reduce the amount of data entry.

As with material consumption, output can be recorded manually or automatically. Note that users can define individual flushing methods on the machine and work center cards. The program copies the flushing method from the Machine Center or Work Center card to the Production Order Routing when refreshing.

As is the case with component consumption, there are three reporting methods for output:

- Forward
- Backward
- Manual

The Forward method is the expected output (and time), which is automatically recorded at the release of a Production Order.

The Backward method is the expected output (and time), which is automatically recorded at the finish of a Production Order.

The Manual method uses the Output Journal to specify time consumed and quantity produced.

It is possible to use any combination of automatic flushing and manually recorded information for both consumption and output.
EXAMPLE: A user might want to automatically forward flush components, but still use the Consumption Journal to record scrap. Similarly, a user might want to automatically record output, but use the Output Journal to record scrap of the parent item or additional time spent on the order.

When consumption and output is entered manually, determine the sequence in which to record this information:

- Record consumption first and use a shortcut method to enter the information, which is based on expected quantity of output.
- Enter output first, using the Explode Routing function. Consumption would be recorded based on actual quantity of output.

NOTE: Scrap can be entered and posted from the Output Journal. Only the output quantity completed increases the inventory quantity. Scrap quantity does not increase inventory. In addition, you can record a Scrap Code for machine center operations in which scrap quantity is recorded. Scrap Codes enable users to define reason or cause codes to classify defects for analysis. Such codes are posted to the Machine Center Ledger.

Output Journal Posting

When posting the Output Journal, the following Production Order fields are affected:

- Quantity
- Finished Quantity
- Remaining Quantity

The Quantity field is the Production Order quantity of the line to be produced.

The Finished Quantity field is the quantity of the item put into inventory.

The Remaining Quantity field is the quantity not yet put in the inventory. The remaining quantity is determined by Quantity less the Finished Quantity.

Demonstration 8

This demonstration shows how to post the recorded time spent on the Production Orders:

1. Go to Manufacturing > Execution > Output journals
2. Select a Batch Name.
3. Add the Setup Time field to the view using the “Show Column” feature.
4. Enter a posting date in the **Posting Date** field.
5. Select the production order to record output from in the **Prod. Order No.** field.
6. Click the **Functions>Explode Routing**.
7. Enter setup time and run time in the **Setup Time** and **Run Time** fields.
8. Edit the output quantity if necessary in the **Output Quantity** field.
9. Do NOT select the operation as Finished.
10. Post the journal lines (F11).

![Screenshot of Manufacturing Journal](image1.png)

**FIGURE 6.7**

---

**NOTE:** Checking the **Finished** field performs two functions upon posting:
1) The routing status is changed to Finished.
2) The operation is removed from the **Allocated Quantity** field in the Work Center Load or Machine Center load window.

---

**Demonstration 9**

This demonstration shows how to view the Production Order Ledger entries just posted:

1. Go to **Manufacturing > Execution > Released Prod. Orders**.
2. Select the Production Order that recorded output.
3. Click **Order > Entries > Item ledger entries** or use the shortcut key `ctrl + F5`. 
4. Highlight a Consumption entry and click the Navigate button.
5. Check the ledger entries for the production order.

![Image of Production Order Processing](image)

**FIGURE 6.8**

When an output quantity is posted for the final operation on the routing, a positive Item Ledger Entry is created. This entry increases the on-hand inventory for the parent item equal to the output quantity reported. In addition, some entries are posted to General Ledger. Please refer to the Manufacturing Costing training material for more details.

**Reversing Output Posting**

There are also times when output posting must be reversed. An example of this would be if a data entry error occurred and an incorrect amount of output is posted to a Production Order.

**Demonstration 10**

This demonstration shows how to manually reverse an output posting:

1. Enter the Posting Date, Prod. Order No., Item No., and Operation No. fields in the Output Journal.
2. Enter a negative value in the Run Time field and Output Quantity field.
3. Fill in the Applies-To Entry field. This reverses the capacity and the item ledger entries.

**Posting Output on a Daily Basis from Time Cards**

It is easy to use the Explode Routing function to enter actual time worked on a Production Order if all of the information is recorded on a Production Order Job Card or other production documents. In many manufacturing companies, however, employees record the time spent on production orders on individual time cards. While this information is recorded for payroll purposes, it can also be used to record manufacturing progress.
If a company chooses to record time spent on Production Orders from individual time cards, then a user might want to rearrange the Output Journal fields. Also, the user would not be able to use the Explode Routing function, which means that each line must be entered manually.

**Adding Routing Operations “On the Fly”**

In addition to entering time on existing routing operations, a user might create additional routing operations that are not included in the standard Production Order Routing.

**Demonstration 11**

This demonstration shows how to create an additional routing operation:

1. From the Output Journal enter the Posting date, Prod. Order No., and Item No.
2. In the Operation No. field, click the Assist Button to determine the standard routing operations for this production order line.
3. Press f3 to insert a new operation.
4. Enter an operation number in the Operation No. field.
5. Select a facility Type of Machine Center.
6. Click the lookup in the Machine Center No. field and select a machine center.
7. Click OK.
8. Enter Setup Time, Run Time, and Output Quantity in the Output Journal line.
9. Post the journal (F11).

**Production Order Progress**

Another way to check the status of Production Orders is to find out if work on an order has been performed at a particular work or machine center. Output Ledger Entries post to the work or machine center, in addition to posting to the Production Order.

---

**NOTE:** As a review, the status of a Production Order (how much has been completed, have materials been picked, and so on) can be viewed by accessing the production order header and reviewing the ledger entries. Users can also see that actual work has been performed on the order by reviewing the Production Order Statistics, accessible by pressing the f9 shortcut key.
Demonstration 12

This demonstration shows how to view the ledger entries for Work Center 100.

1. Click **Manufacturing > Capacities > Work centers**.
2. Select Work Center 100.
3. Click **Work Ctr. > Capacity Ledger Entries** or use the shortcut key ctrl + F5.

![Image of Work Center 100 Assembly department - Capacity Ledger Entries]

**FIGURE 6.9**

Users can set a Document Number filter to search for a particular order because the Document Number is the same as the Production Order Number. This parameter is defined in the Manufacturing Setup window.

Putting Away in Warehouse

Putting away finished items from production can be done in different ways depending on the extent of warehouse functionality available in the installation. Accordingly, the put-away process can be initiated and controlled by the production manager with different levels of warehouse involvement.

NOTE: Features for putting away an Item are organized in much the same way as picking a component from a Warehouse.

Put-Away Processing

This section goes through the different methods for putting away, supported by different functionality parts in Microsoft dynamics NAV.

Putting Away with Output Journal (Bin functionality)

As illustrated for picking, the Bin functionality provides the possibility to specify a put-away bin on the Output Journal.
If the location on the Output Journal line uses bins but does not require put-away processing, enter the Bin Code on the line to indicate where the item should be put away in the warehouse. Use the Print button in this window to print a report to aid in putting the items away.

**Putting Away from Production Order (Put-Away functionality)**

With the picking feature, an outbound warehouse request was created automatically when refreshing a Released Production Order. This is not the case with inbound flow from production. To utilize the put-away features, the Production Manager must first create an inbound warehouse request to enable a put-away process for the particular released order.

The inbound warehouse request can be created in two ways:

- By selecting the **Create Inbound Request** field on the **Options** tab of the Refresh Production Order batch job. This must be done before consumption is posted as refreshing is impossible when entries exist.
- By running the Create Inbound Whse. Request function, **Functions > Create inbound whse. request** from the production order.

Once the request is created, the released order can be called as a source document number from the header of an Inventory Put-Away form.

**Demonstration 13**

This demonstration shows how to create the put-away document directly from the Released Production Order:

1. From the Released Production Order, enter a Location and Bin Code for the Put-Away on the **Posting** tab.
2. Since consumption entries have been posted to this order, you cannot create the inbound warehouse request with the Refresh function. Therefore, use the dedicated “Create Inbound Whse. Request” function.
3. Click **Functions > Create Inbound Whse. Request**.
4. Click **Functions > Create Inventory Put-away/Pick**.
5. Accept the defaults on both tabs and click **OK**.
6. Click the **Order > Put-away/Pick Lines**. The Inventory Put-away Lines window opens showing the put-away lines that have been created so far.

7. From the Put Away/Pick Lines window, click **Line > Card**.

8. The Inventory Put-away window opens and the production manager can now print the put-away lines by clicking **Print**. This printout can be given to warehouse worker as a guide for where to put the items away. The warehouse worker can then record the actual quantities put away and any deviations from the bin suggestions given by the program.


10. Post the put-away and thereby also the output.

---

**FIGURE 6.10**

**Production Journal**

The Production Journal combines the functions of the Consumption Journal and Output Journals into one journal, which is accessed directly from a Released Production Order form.

The purpose of the Production Journal is to provide a single interface for a production manager to register consumption and output from a Production Order.

Access the Production Journal using this path:
The Production Journal provides the Production Manager with the ability to:

- Easily record output and consumptions related to a Production Order
- Relate the components to operations
- Relate actual operation data with the standard estimates on the Production Order routing line and components
- Post and print an overview of registered operation data for the Production Order

The Production Journal performs many of the same functions as the Consumption and Output journals. Dimensions, Item Tracking, and Bin Contents are handled in the same way as on the Consumption and Output journals.

However, the Production Journal differs from the Consumption and Output journals in the following ways:

- It is called directly from a released production order line and preset with the relevant data.
- It allows you to define which types of components to handle based on a flushing method filter at the top of the journal.
Chapter 6: Production Order Processing

- Quantities and times already posted for the order are displayed at the bottom of the journal as actual entries.
- Fields where data entry is irrelevant are blank and non-editable.
- The user can set up the way output quantities are preset in the journal (For example, that the last operation must have zero as Output Quantity.)
- If a user happens to exit the journal without posting the changes, a request message is displayed allowing the user to stay in the journal.
- It displays operations and components together in a logical structure that provides overview of the production process

Consumption quantities are posted as negative Item Ledger Entries, Output Quantities are posted as positive ledger entries, and times spent are posted as Capacity Ledger Entries.

**NOTE:** Because consumption data is handled together with output data, this journal offers an opportunity to display linked components and operations in a logical process structure: Components are indented under their respective operation. This requires that you use routing link codes. Components without routing link codes are listed first in the journal.

Production Journal Window

The Production Journal is accessed from a Released Production Order by going to **Line > Production Journal**. When the journal is opened, it is preset with the quantities to be posted. If nothing is posted so far, all quantity fields show by default the expected quantities carried from the Production Order. If partial postings have been made, the quantity fields on the lines show the remaining quantities.

The Production Journal window displays the following fields:

![FIGURE 6.12](image)
In the Production Journal, filter the information on:

- Posting Date
- Flushing Method Filter

When working with the Posting Date, the work date is entered by default. The field is meant as a quick way to align posting dates on all lines. The Posting date entered on individual lines override this field.

When working with the Flushing Method Filter, select to view “Consumption” or “Output” that is posted automatically (flushed) according to the flushing methods defined for the item and resource.

**Production Journal Lines**

The following lines are defaulted in the production journal lines view:

- Entry Type
- Item No.
- Operation No.
- Type
- No.
- Description
- Consumption Quantity
- Setup Time
- Run Time
- Output Quantity
- Scrap Quantity
- Finished

**Entry Type.** Either Consumption or Output. Consumed items can be linked to an operation. Some of the consumed items can be at an overall Production Order level. These items are required to be available before the first operation starts.

Output registration can be for both output quantity of items and labor/machine time used.

**Item No.** The item number on the journal line.

**Operation No.** The number of the operation on the journal line.

**Type.** Journal type of either Work Center or Machine Center.

**No.** The number of either a Work Center or Machine Center.

**Description.** Shows a description of the item on the journal line.
Chapter 6: Production Order Processing

**Consumption Quantity.** The quantity of the component item that is consumed.

**Setup Time.** The setup time of an operation that is being registered.

**Run Time.** The runtime of an operation that is being registered.

**Output Quantity.** The user can set up which values to preset when the journal is first opened. This is done from **Manufacturing setup > General tab > Preset output quantity field**.

**Scrap Quantity.** The number of units of the item that were produced incorrectly and therefore cannot be used. Even if the Item Number is later changed, this figure remains on the line.

**Finished.** Enter a check mark in this field to indicate that the operation represented by the Output Journal line is finished. This updates the **Routing Status** field on the related Released Production Order Routing to Finished.

**Actual Field Group**

The information shown in the **Actual** field group at the bottom of the window is based on the **Entry type** of the selected line:

- Consump. Qty.
- Setup Time
- Run Time
- Output Qty.
- Scrap Qty.

**Consump. Qty.** Displays posted consumption quantity of selected journal line.

**Setup Time.** Displays posted setup time quantity of selected journal line.

**Run Time.** Displays posted runtime quantity of selected journal line.

**Output Qty.** Displays posted output quantity of selected journal line.

**Scrap Qty.** Displays posted scrap quantity of selected journal line.
Registering Consumption and Output

**Demonstration 14**

The following demonstration shows how to register consumption and output in the Production Journal:

1. From a Released Production Order line, click the **Line** button, and select Production Journal. The Production Journal window opens showing journal lines for the production order line according to the Prod. Order Component and Prod. Order Routing windows. (These again originate from the production BOM and routing assigned to the item that is being produced.)

2. Enter the posting date in the **Posting Date** field at the top of the journal. This date should apply to all lines. The work date is entered by default. The field is meant as a quick way to align posting dates on all lines - if relevant. The Posting Date entered on individual lines override this field.

3. Enter the Quantity Output value and the other relevant quantities and values in the editable fields of the production journal lines (Consumption and/or Output).

4. Select the **Finished** field of output lines to indicate that the operation is finished. This field “communicates” with the **Routing Status** field on a Production Order Routing line.

5. Press F11 to post the quantities you have entered.

If values remain to be posted, the journal contains these remaining values next time it is opened and the posted values are shown as actual values in the bottom of the journal.

If an Item being consumed is blocked, the journal does not post consumption quantities for that item. If a Machine or Work Center is blocked, the journal does not post output quantities or process times for the output line in question.

**NOTE:** Beware that only the Output Quantity on the last journal line of Entry Type “Output” adjusts the inventory level when posting the journal. So be careful not to post the journal, with the expected Output Quantity preset on the last output line, until all end items are actually produced.

**NOTE:** If closing the journal without posting, the changes are lost. Therefore, the system displays a request message allowing you to stay in the journal if you close it by mistake.
Lab 6.1 - Production Order Processing

Scenario

Add Items to Location

Using the Item Journal, add 30 pieces of the following items to blank location.

<table>
<thead>
<tr>
<th>Item</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1100</td>
<td>Front Wheel</td>
</tr>
<tr>
<td>1200</td>
<td>Back Wheel</td>
</tr>
<tr>
<td>1860</td>
<td>Racing Saddle</td>
</tr>
<tr>
<td>2000</td>
<td>Water Bottle Assembly</td>
</tr>
</tbody>
</table>

Step by Step

Answer

1. Go to Purchase > Inventory & costing > Item journal.
2. In the first row, enter a posting date that fits within your license, such as 11/1/04.
3. Choose entry type of Positive.
4. Enter a document number of your choosing, such as Adjust-01
5. Enter 1100 in the Item number field.
6. Enter 30 in the Quantity field.
7. Repeat steps 2 through 4.
8. Enter 1200 in the Item number field.
9. Enter 30 in the Quantity field.
10. Repeat steps 2 through 4.
11. Enter 1860 in the Item number field.
12. Enter 30 in the Quantity field.
13. Repeat steps 2 through 4.
14. Enter 2000 in the Item number field.
15. Enter 30 in the Quantity field.
16. Choose Posting button > Post.
17. Choose Yes to finish posting.
18. Hit the esc button.
Post Consumption
1. Create Consumption Journal entries for the Released Production Order of item 1001 - Touring Bicycle.
2. Use a Posting Date of 11/15/04 and calculate based on expected output.
3. Post consumption and review the entries.

Step by Step

Answer
1. Go to Manufacturing > Execution > Consumption journals.
2. Choose Functions > Calc consumption.
3. On the Prod Order tab, click on the arrow in the field to the right of No. to look up to a list of released production orders.
4. Choose the production order created in the previous exercise. The production order is for five Touring Bicycles, item 1001.
5. Go to the Options tab.
6. Enter a posting date of 11/15/04
7. Accept the Calculation Based on of Expected Output.
8. Choose OK.
9. Hit f11 to post and choose Yes.
10. Hit the esc button.
11. Go to Manufacturing > Execution > Released production orders.
12. Hit F5 to make a list and choose the production order. Choose Order > Entries > Item ledger entries.

Post Output
1. Record output for item 1001 with a Posting Date of 11/16/04.

<table>
<thead>
<tr>
<th>Operation</th>
<th>Setup</th>
<th>Run</th>
</tr>
</thead>
<tbody>
<tr>
<td>10</td>
<td>28</td>
<td>310</td>
</tr>
<tr>
<td>20</td>
<td>31</td>
<td>588</td>
</tr>
<tr>
<td>30</td>
<td>30</td>
<td>605</td>
</tr>
<tr>
<td>40</td>
<td></td>
<td>455</td>
</tr>
</tbody>
</table>

2. Post and review the ledger entries.
3. Press F9 and review the Production Statistics and note the variances.
Step by Step

**Answer**

1. Go to **Manufacturing > Execution > Output journal**.
2. Enter a posting date of 11/16/04.
3. In the **Prod Order No.** field, use the arrow to look up to a list of released production orders.
4. Choose the production order created in a previous exercise for item 1001, Touring Bicycle.
5. Choose **Functions button > Explode routing**.
6. Choose **View > Show column**.
7. Put a check mark next to Setup Time and choose **OK**.
8. On the first row, for operation 10, enter 28 in the setup time column and 310 in the run time column.
9. On the second row, for operation 20, enter 31 in setup time and 588 in run time.
10. On the third row, for operation 30, enter 30 in setup time and 605 in run time.
11. On the fourth row, for operation 40, enter 455 in run time.
12. Hit F11 to post and click **Yes** to the message box.
13. Accept the acknowledgement. Go to **Manufacturing > Execution > Released production orders**.
14. Use the page up and page down keys to go to the production order you posted to. Use f9 to see the statistics.